Can't login to MetaTalk August 20, 2002 1:06 PM   Subscribe

Mozilla 1.0/Windows 98:

Can't login to MetaTalk: get a can't find username/password message.

In MetaFilter: shortcut buttons below comment box (link, etc.) are not there.

Using Mr. Gates' product, things work just fine.
posted by skyscraper to Bugs at 1:06 PM (6 comments total)

don't know what's wrong with moz for you (I'm posting this in mozilla 1.1b just fine).

As for the shortcuts, they're IE-windows only until Mozilla finally finishes support for the js methods used in the functions.
posted by mathowie (staff) at 1:23 PM on August 20, 2002


Logout, delete cookies, login.

Seems to work for most other problems.
posted by mr_crash_davis at 2:30 PM on August 20, 2002


I installed 1.1b and the login now works like a charm.

Thanks for your time.
posted by skyscraper at 4:04 PM on August 20, 2002


The shortcut buttons are IE only. There's nothing wrong with your browser. Matt occasionally codes IE only stuff.

The metatalk login has been discussed before, deleted the cookie and log back in.
posted by skallas at 4:14 PM on August 20, 2002


Not cookie related, but I just tried to spell-check a post with Mozilla 1.1b for MacOS 9, and just after I got the "check complete" alert (no words were misspelled), the whole browser came crashing down. I don't think I even clicked the "OK" button, but I may have snuck it in ....
posted by macrone at 9:19 PM on August 20, 2002


Spellcheck crashes my Moz too.
posted by skallas at 10:25 PM on August 20, 2002


« Older On shiftlist we're in the top ten best websites.   |   Bugs in Opera Newer »

You are not logged in, either login or create an account to post comments