29 posts tagged with mozilla.
Displaying 1 through 29 of 29. Subscribe:

Trust me, it's research.

Anyone viewing MetaFilter at work or at school may want to take note of the release of Firefox 13.0; by default, every newly-created tab now "pins" a thumbnailed history of the sites you've visited. In Win7, the feature's part of the OS's taskbar.
posted by Smart Dalek on Jun 5, 2012 - 29 comments

A wild meffy appears!

Metafilter Project Favimon has won Mozilla Labs Gaming prize for Most Original Game! Matthew Hollett, attractive web programmer who is fun at parties, gives Metafilter a nice shout out in his guest Mozilla Labs blog entry as well.
posted by boo_radley on Mar 10, 2011 - 41 comments

Crazy like a fox

FYI: it took a while but last month, firefox finally surpassed IE as the most popular browser here (that's data for the month of November).
posted by mathowie on Dec 6, 2007 - 63 comments

posting box does not appear in Mozilla

the posting box does not apear, however live preview, and all the rest of the chrome do. I'm using an older version of Moz here.
posted by delmoi on Sep 8, 2005 - 5 comments

Anyone having trouble seeing all of the main page with Mozilla?

Anyone having trouble seeing all of the main page with Mozilla? I can see all the posts with IE, but with Mozilla (latest) I see one and only one post. Cleared cache, same problem...
posted by e40 on Nov 27, 2004 - 4 comments

Am I the only one getting this error?

Does anyone else get a "No Harddisk in Drive" error in Mozilla when you try to follow the main link in this thread? I don't get that error on the other link in the post, or any of the other links on the blue.
posted by headspace on Oct 2, 2004 - 2 comments

Mycroft searches for MeFi and MeTa

For those of us that use Mozilla/Firefox, I wrote up a couple Mycroft searches, one each for MeFi and MetaTalk. (they're listed in the "Undefined" category)
posted by quasistoic on Apr 25, 2004 - 12 comments

Tons of whitespace between description and comments in MeTa

The topmost thread on metatalk has tons of white(gray) space between the description and the comments/timestamp line. The space seems to coincide with the sidebar. Only when I'm not logged in, using Mozilla Firebird .6 through .7.
posted by angry modem on Nov 4, 2003 - 30 comments

Mozilla-specific bug

Odd: using Mozilla 1.4, I can't enter text into the text fields on the search page -- but I can paste into them. What's up with that?
posted by me3dia on Sep 25, 2003 - 5 comments

Mozilla new window bug

In Mozilla (I'm using 1.3.1 in Win2K) the MeFi sidebar is opening links into the sidebar rather than into the main content window. It looks like the offending code specifies target="_main" in the base tag rather than target="_content".
posted by bshort on May 29, 2003 - 2 comments

Mozilla Preview Issue

Anyone else having problems with comment preview in Mozilla 1.3?
posted by nofundy on Apr 28, 2003 - 5 comments

Site's cookies not working with Mozilla

I didn't see a link/email for technical issues, so please hate me if I missed it, but cookies/recent versions of Mozilla and metafilter do not seem to be playing together nicely. I get "authorization" from metafilter less than 10% of the time with mozilla 1.3. Anyone else having problems? It's possible I've made things bad for myself, but I have no problems elsewhere (nor have I changed anything since mozilla 1.2...)
posted by justin on Mar 23, 2003 - 5 comments

Mozilla bug v1.2.1

There now seems to be a Mozilla bug (version 1.2.1), perhaps related to these changes. When I press the "Preview" button in Opera, the window below "Comment Preview" disappears, along with my text. It used to be perfectly fine. And it still works in IE and Opera. But since some users here might be downloading the latest available release, I thought I'd bring it to Our Fearless Curator's attention.
posted by ed on Feb 11, 2003 - 12 comments

MeFi keyboard shortcuts in Mozilla

If you're using a nightly build of Mozilla (anything released after Jan. 8th) you should now have keyboard and iconic shortcuts at MetaFilter, just like in IE for windows.
posted by mathowie on Feb 8, 2003 - 19 comments

No comment preview in Mozilla

Using Mozilla, I no longer get a comment preview, and therefore cannot post comments on MeFi proper without launching the dreaded MSIE.
posted by xyzzy on Feb 2, 2003 - 7 comments

I can no longer Post to Metafilter in IE5.1 or Mozilla (Mac 9.2)

I can no longer Post to Metafilter in IE5.1 or Mozilla (Mac 9.2). But I can here. Why?
posted by ParisParamus on Jan 27, 2003 - 5 comments

Mozilla Issues

is anyone else having problems posting in mozilla? i post, click preview and nothing is there.
posted by quarsan on Jan 3, 2003 - 17 comments

White on white mefi

in today's theme, on mozilla 1.0 (sorry, but that's the latest version in debian stable/testing) textareas appear as white on white. i have a general (ie desktop) white on black colour scheme, but mozilla is configured to have a default of black on white. ps my mefi config uses the "other" colour-scheme.
posted by andrew cooke on Dec 1, 2002 - 5 comments

Weird blank section showing up in Mozilla

Just posted this thread in Mozilla. Reading the front page in Mozilla briefly showed a huge blank section between the last line of my post and the "posted by" line. The blank section didn't show up in IE and is fixed now in Mozilla. What happened? (FWIW, I'm absolutely sure I didn't include 25 or so blank lines at the end of the post.)
posted by mediareport on Nov 15, 2002 - 4 comments

Mozilla crashes in spellcheck

There has been discussion about this before, but I'm wondering if at this point I am the only one having this problem: Mozilla 1.1 in XP crashes about every other time I try to use the spell checker in MeFi (MeTa seems to behave better).
posted by epimorph on Oct 20, 2002 - 5 comments

added embedded information about pages viewed

I added embedded information about pages viewed at MetaFilter, per the link tag. If you're using Mozilla, turn on your Site Navigation Bar link this, and you'll see additional buttons when viewing threads, like this. It makes for a nice alternate interface.
posted by mathowie on Sep 10, 2002 - 8 comments

Mozilla Disappearing Form

In Mozilla 1.1, when previewing a comment on metafilter, the comment form itself disappears (the text box and buttons). This, of course, means that you can't post a comment with Mozilla 1.1.
posted by dchase on Aug 30, 2002 - 5 comments

Can't login to MetaTalk

Mozilla 1.0/Windows 98:

Can't login to MetaTalk: get a can't find username/password message.

In MetaFilter: shortcut buttons below comment box (link, etc.) are not there.

Using Mr. Gates' product, things work just fine.
posted by skyscraper on Aug 20, 2002 - 6 comments

Can't comment

Can't comment on Metafilter prime. Mozilla 1.1b. I get "Comment Preview:" but no comment box. It works in Metatalk however. I eventually had to resort to the evil IE to post a followup comment.
posted by geoff. on Aug 15, 2002 - 9 comments

Mozilla 1.1b crashing after spellcheck is completed.

Mozilla 1.1b crashing after spellcheck is completed. Anyone else using Moz having this problem?
posted by skallas on Jul 29, 2002 - 6 comments

Whatever it was, I can't see it anymore

Is anyone else seeing this sort of thing in threads? just wondering what could be causing it.

Mozilla 1.1b on OSX
posted by PugAchev on Jul 26, 2002 - 13 comments

Bug in Mozilla 1.0

When I try to post a comment in Mozilla 1.0, the Preview screen shows "Comment Preview:" without the text box/buttons. This is only true in MeFi, not MeTa.
posted by Marquis on Jun 28, 2002 - 8 comments

Why is this happening to me?

Any idea why this is presently happening on the front page? Is this caused the post, MetaFilter, or my browser? (Moz 0.9.9/Win2k.)
posted by Danelope on Apr 10, 2002 - 14 comments

Metatalk comment previews don't work in Mozilla.

New bug: metatalk comment previews don't work in Mozilla. I hit the preview button, and I get the "Comment Preview:" text, nothing, then links to the home pages. The page source says "error resolving parameter". (The previews work fine @ metafilter, and for metatalk *posting* like I'm doing now; and they all work OK in IE.)
posted by dhartung on Nov 3, 2001 - 0 comments

Page: 1