I can't post comments at all September 19, 2002 7:19 AM   Subscribe

I can't post comments at all: when I click "Preview", I do not see any preview and there is no "Post Comment" button. It's not a browser-display issue; I checked the page source and no preview or submit form is being sent.
posted by Mars Saxman to Bugs at 7:19 AM (15 comments total)

Here's what I'm actually seeing:



Curiously, the problem does not exist while posting in MetaTalk (or you wouldn't be reading this!).
posted by Mars Saxman at 7:24 AM on September 19, 2002


can you delete your metafilter cookies and login again? Are you using mozilla? (it's cookie handling has been really flakey for me)
posted by mathowie (staff) at 8:07 AM on September 19, 2002


Mmmmm...flakey cookies...
posted by ColdChef at 8:47 AM on September 19, 2002


Yes, I'm using mozilla. I tried messing with the cookies and logging back in, and everything works.

Drat, I wish I'd thought of this a week ago; it took me a while to realize that clearly it couldn't be a site-wide problem, or NOBODY would be posting...
posted by Mars Saxman at 9:01 AM on September 19, 2002


Matt, can you please extend the front page of MeTa again?! This many reposts inside of two weeks is getting rediculous.
posted by SpecialK at 1:46 PM on September 19, 2002


I was going to post this, but didn't want to bump another post of the front page:

For some time now, I have had a problem where the MeFi front page "order by" menu doesn't work properly for me. If I choose to order by my comments it is fine but, if I then change to order by date via the menu, the comments refresh still in my comments order with the URL ....mefi?sortby=mycommentedthreads. The only way I can sort by date is to re-type the end of the URL in the address bar.

I have deleted cookies etc and tried two different computers (both Win XP Pro, IE6).

Not exactly a burning issue, but annoying all the same.
posted by dg at 4:59 PM on September 19, 2002


matt is secretly testing the new 'mefi bitchslap' feature...
posted by quonsar at 7:20 PM on September 19, 2002


Mozilla for OS X stinks. There. I've said it and I'm proud.

Except for that pop-up killing feature. That's cool. But the rest? Stinkeroo.
posted by evanizer at 11:28 PM on September 19, 2002


Rilly, scallops? Moz 1.1 is teh only Lunix vesrion taht crahses my browsre whin I spelcehck. Forchunitly I halve knot had the cooky problims ohter peepull are encownternig.
posted by madprops at 5:03 AM on September 20, 2002


Mozilla for OS X stinks...

OSX? What version of Windows is that?
posted by dg at 5:09 AM on September 20, 2002


It's Windows OS XP, man
Jeez

posted by matteo at 5:19 AM on September 20, 2002


Of course, how stupid of me *smacks forehead*
posted by dg at 6:16 AM on September 20, 2002


evanizer: it could suck harder than a truck full of hoovers for all I care - I haven't seen a wireless camera ad in months.
posted by Mars Saxman at 10:12 AM on September 20, 2002


Mars: I use a program called "Crazy Browser" that uses IE as a base. It has a built in pop-up killer as well (and you can add other pages as well if they start getting tricky). I haven't hit a pop-up in about 2 months now.


posted by grum@work at 2:16 PM on September 20, 2002


Where'd you pick it up, grub?
posted by Yelling At Nothing at 1:42 AM on September 21, 2002


« Older Pancakes: the eternal mystery   |   Spell Check Problem Newer »

You are not logged in, either login or create an account to post comments