10 posts tagged with back.
Displaying 1 through 10 of 10. Subscribe:

This is not the time machine I was hoping for...

When reading Ask on my iPhone, if I use the back arrow to back out of the question to the main page, it always takes me "back" to March 9th at 730 am. Is it just me?
posted by anastasiav on Apr 17, 2012 - 25 comments

browser back navigation pony?

So the new show-new-comments feature is awesome! Except... when I load new comments and then hit the back button, it goes back to the post without the new comments, instead of back to (for example) the main page that I navigated from. [more inside]
posted by bluedaisy on Mar 21, 2011 - 15 comments

The day has come.

We're going to be experimenting with some gentle scaling back of Metafilter's scope and services. [more inside]
posted by cortex on Apr 1, 2009 - 482 comments

Back, back, back into time

I know we're all excited about tags at the moment but this comment got me looking at the 'MetaFilter gatherings' category. [more inside]
posted by tellurian on Oct 30, 2008 - 12 comments

Back button works, Ajex gone

FYI: the tabs on mefi, metatalk, and ask mefi are no longer ajaxy, loading whole pages instead. They all have permanent easy to read URLs and your back button works again.
posted by mathowie on Oct 26, 2006 - 18 comments

Back button does not unpost

Matt, when submitting a question to Ask Me, I used the back button to edit my text twice. However, apparently the text was posted instead. The one time I'm serious, and I screw everything up.
posted by mischief on Feb 23, 2004 - 13 comments

when I click "Back" I go to last weekend

Infinitesimal, weird and probably just me: over on MetaFilter, when I click "Back" from a thread it takes me to this weekend's We're still working on the upgrade notice. [IE 6, W2KPro]
posted by MiguelCardoso on Nov 24, 2002 - 12 comments

The case of the disappearing post

In Metatalk, when I hit Preview and then Back to edit the post, the post disappears.
posted by ParisParamus on Mar 19, 2002 - 27 comments

Back button does not show my new post

I noticed recently that now when I hit the back key after posting and get to the original thread screen, I don't see my new post there without reloading. In the past, it updated automatically, and "backing up" to it would find it already updated. Struck me as interesting, and I wonder if this was an intentional change or a byproduct of some other change?
posted by rushmc on Nov 10, 2001 - 8 comments

back and next links to threads

About a billion years too late, I finally thought to add < Back and Next > links to threads, so you don't have to go back to the main page of metafilter to see the next thread.

I tested it in IE 5.01 and NN 6, but didn't in NN 4.7x (my copy seems to be toast since I installed NN 6). If anyone sees any problems, post a screenshot or description of what you're seeing wrong.
posted by mathowie on Jan 16, 2001 - 17 comments

Page: 1