12 posts tagged with bugfix.
Displaying 1 through 12 of 12. Subscribe:

MeFi iPhone icon unavailable?

Anyone else unable to add a custom MeFi icon webclip to their iPhone home screen? I just get a snapshot of the page, instead of the nice blue MF logo (which was working for me earlier this year.) Other sites with this functionality are working fine. Tech Specs: first gen iPhone, OS 2.0, unlocked and jailbroken.
posted by porn in the woods on Aug 12, 2008 - 5 comments

New Search Box on Blue / Horizontal Scroll Bar

The "Google Custom Search" box on the blue is causing a horizontal scroll bar to appear in Firefox/Windows. The input box is just too darn large. I'd guess 100 pixels or so too wide?
posted by maxwelton on Aug 22, 2007 - 11 comments

Ajax Favoriting in Opera

Favoriting on the blue has stopped working with Opera on Windows XP. Works fine on all other sites.
posted by bigmusic on Jun 18, 2007 - 2 comments

Referral bug?

Apparently, amazon.ca URLs are not rewritten like amazon.com ones to include mathowie's referral info. Might be a teeny bug.
posted by RikiTikiTavi on Feb 12, 2007 - 11 comments

"Best of" link borked?

FYI, the "Best of" link is a little borked. I'm seeing no winners for Aug 10th, and two winners for Aug 9th, with a ton of runners up on the 9th.
posted by jonson on Aug 12, 2006 - 13 comments

Fix the footer?

The red footer on Projects rides too high on projects that have a few votes (obscuring the names of the voters). Example of my own projects page. I'm on Safari. Let me know if you need a screengrab.
posted by dobbs on Apr 11, 2006 - 4 comments

ColdFusion error

Bugreport: projects.metafilter is throwing a CF error (Element USER_ID is undefined in COOKIE) and dying when clicking "X votes" beneath any listed project when a user is not logged in. Tested on IE and Firefox, cache cleared, etc.

Logging in fixes the issue, but I thought I'd point it out.
posted by bhance on Jan 23, 2006 - 1 comment

Why is my question broken?

Why does my question on ask.metafilter not work anymore? I want to get to the answers, but it appears that the question is broken. (Or is it only broken for me?) Here's the link:

http://ask.metafilter.com/mefi/26722
posted by crapples on Nov 6, 2005 - 8 comments

Is AskMe sending unsolicited info?

I have only been a member since Jan. 1, but today for the first time my firewall program alerted me that Ask Me was attempting to send information in the "private information" category (my home address) to the Ask MeFi site. Has anyone else noticed this? Why is this being done?
posted by mlis on Jan 17, 2005 - 11 comments

Hard-to-read trackback

Trackback is almost illiegible in the plain text theme (black text on dark blue).
posted by monkey closet on Nov 7, 2002 - 7 comments

Change in the style sheet weirds out Opera

Opera users now see the a page margin on the homepage, where there wasn't one before (presumably due to a change in the style sheet).
posted by kickingtheground on Sep 11, 2002 - 19 comments

Correct comment linkage

Best bugfix ever. For the first time, the links from my comments pages (MeFi and MeTa) actually take me to the appropriate comment in a thread rather than the first comment I made in that thread (or sometimes a random one). This has improved the quality of my life. Thanks, Matt.
posted by rushmc on Jul 24, 2002 - 2 comments

Page: 1