21 posts tagged with formatting and html.
Displaying 1 through 21 of 21. Subscribe:

Mobile page changes?

Or not rendering properly? [more inside]
posted by clorox on Sep 23, 2011 - 18 comments

Formatting question--whitespace, bulleted lists

How do I add white space between items in bulleted lists on Metafilter? [more inside]
posted by craniac on Oct 13, 2010 - 67 comments

Line Break Issues in "Preview"

It's pretty annoying that inserting carriage returns shows line breaks as typed in the "preview" window, but the final result is breakless (after all, what's the point of the preview?). I've had unpredictable results manually adding "BR" tags and "P" tags...they seem to sporadically interact with the typed carriage returns and yield vast white space. If anyone can point me to a workaround, I'd be appreciative. But, really, it'd be fitting if postings posted per the preview, no?
posted by jimmyjimjim on Dec 10, 2007 - 29 comments

href... slash... a.... dammit!

Is it just me, or did my autoformatting buttons vanish with my last Firefox update (I assume this is the cause, as the two coincided)? If I have to start hand-coding hyperlinks again I will probably just go into an unresponsive fugue state instead.
posted by nanojath on Feb 24, 2007 - 17 comments

Better way to link

Is there be a better way to automate links in comments and answers?
posted by SteveInMaine on Feb 18, 2007 - 23 comments

Ex-Image Formatting

Since you're already stripping out the image tag code (like on this post), why not either change it to a link or drop the whole line entirely? The code that's left is unsightly.
posted by mr_crash_davis on Nov 18, 2006 - 53 comments

html cleanup please

Matt or Jess, could you de-linkify the word "nationwide" in this post? I moved it to be the initial link for the post, but neglected to clean up my HTML.
posted by WCityMike on Nov 5, 2006 - 1 comment

AskMe causes problems when posting code

Problems Posting Code To Ask yet again.

I really wish AskMeFi handled code better. As in, handled HTML, JavaScript, Perl, whatever, with linebreaks and indenting preserved. Some people are smart enough to use the PRE tag, but they still need to escape the HTML brackets, and their code gets extra linebreaks added.

When I need to post code I pre-process it with a script now but the average person isn't that obsessive.

The "regular expressions are overkill" guy has a problem in his code, please note, as does the "screw the dom" guy.
posted by AmbroseChapel on Mar 27, 2006 - 25 comments

I'm not seeing the usual buttons under the comment fields.

I'm not seeing the usual buttons under the comment fields. Bold, Italic, Link, et cetera. Is there upkeep/pony-development going on?
posted by brundlefly on Feb 1, 2006 - 5 comments

I thought this was fixed?

This comment has italicized everything beneath it on "My Comments." I thought this was fixed?
posted by Eideteker on Jan 28, 2006 - 5 comments

HTML Formatting Request

My first pony request: in addition to the HTML shortcut buttons that currently exist below the preview field—bold, italic, href—it would also be useful to have buttons for 'blockquote' and 'small' since those tags often get used for quoting news sources. Failing that, what other buttons would be useful?
posted by dhoyt on Feb 17, 2005 - 20 comments

HTML Formatting

Have the recent changes included removing the "B | I | Link" buttons from the comment boxes? (Because they're gone).
posted by MikeKD on Jan 23, 2005 - 18 comments

Formatting with Blockquotes

Not a huge deal, probably previously discussed, a little nitpicky, but a useful reminder:
Proper use of blockquotes in posts. More inside.
posted by Shane on Sep 10, 2004 - 11 comments

Open tag.

Open tag.
posted by eddydamascene on Aug 6, 2004 - 9 comments

HTML Formatting

Comment window tooltips (bold, italic, link) appear, but are nonfunctional. Mozilla 1.3/WinXP.
posted by PrinceValium on May 9, 2003 - 15 comments

Bullets Messed Up Formatting

formatting of comments on thread all effed up by user who included bullets in his message.
posted by crunchland on Mar 6, 2003 - 25 comments

Fix Bad HTML, Please

Fake markup = unneeded closing tags? Anyways, the text layout is broken and the font's screwy. Please fix.
Danke.
posted by Su on Sep 23, 2002 - 7 comments

Formatting Buttons Missing

Hey - is it a bug, my browser, or a glitch: where's the formatting button, ie, BOLD-italic - for Mefi posts? (Win98SE, NS6.2)
posted by dash_slot- on May 19, 2002 - 9 comments

Stop Allowing HTML

Strip all HTML from posts, only allow a few basic tags by using [ and ] like those funny message boards do. This could allow hyperlinking and basic formatting without the problems that, e.g., the style attribute brings up. (There’s no way to prevent people from impersonating other users, messing up the page, etc., except by disallowing the use of HTML.) What do you think?
posted by gleemax on Oct 9, 2001 - 9 comments

No Blockquote?

when I use blockquote, it screws up the formatting for the rest of the page (margin way-left). what should I be using instead?
posted by rebeccablood on Jul 9, 2001 - 8 comments

HTML in Posts

This isn't a feature request per se, but I'm wondering if there are any guidelines about what HTML is OK in posts. I was experimenting tonight, trying to get a quote to format correctly as a block, and nothing worked. It seemed like using any block tag (yes, closed correctly) just totally trashed the formatting of the rest of the comment. No biggie, and I didn't want to mess things up for following posters, so I refrained. But. . . are there any general rules? (besides "just say no"?) And are entities OK or do they get munged somehow? (using IE5/Mac, btw)
posted by rodii on Jan 12, 2001 - 11 comments

Page: 1