10 posts tagged with site and speed.
Displaying 1 through 10 of 10. Subscribe:

MetaFilter Slooooow?

Anyone else having intermittently 'freezes' while loading, or generally slow behavior? [more inside]
posted by fogster on Aug 7, 2008 - 30 comments

It's MetaFilter time!

Thank you, MetaFilter, for being the fastest site to load over a dial-up internet connection. [more inside]
posted by scblackman on Sep 29, 2007 - 27 comments

I know I'M slow, but Metafilter?

In the past couple of weeks, whenver I load a fresh copy of the Blue it takes a couple of seconds for all the links (in posts, profiles, etc.) to start 'working'. Once or twice I've gotten an error message that says "Scripts are taking a long time to load, do you want to continue loading them?". What's going on? I'm a Vista user, but as I said it's only been for the last couple of weeks, and it doesn't happen in AskMe or MetaTalk. I ask here vice in an email in the event it's happening to others...
posted by matty on Apr 4, 2007 - 43 comments

MeFi is weirdly halting and slow

MeFi is weirdly halting and slow whenever I load the site, or click into a thread. So, noticing my status bar, what I does is, I adds js.spellcheckthis.com to the 'Block retrieval of URL' list in my favorite local-proxy-crud-removing app, and fazowie, it's snappy again. I know some people love their spellcheckers, but if it's having the same effect on everyone, it seems like a... suboptimal solution.
posted by stavrosthewonderchicken on Jan 3, 2006 - 14 comments

Jay-Run was smacking me around earlier

So. Jay-Run was smacking me around earlier when I tried to visit the site. Enough post-election traffic to cause problems or something else? Just curious, the site was really speedy last night when I was checking the huge election threads.
posted by bargle on Nov 3, 2004 - 12 comments

So how's ColdFusion5, Matt?

So how's ColdFusion5, Matt? Curious because the last couple of days have been very slow, and I'm getting lots of timeouts.
Or is it that you've been in there tweaking stuff? Has there been another huge surge in traffic?
posted by Su on Oct 3, 2001 - 5 comments

Is it just me, or is the site slow today?

Is it just me, or is the site slow today?
posted by briank on Jul 16, 2001 - 4 comments

We seem to be experiencing some slow sledding here.

We seem to be experiencing some slow sledding here. Any ideas?
posted by Avogadro on Apr 17, 2001 - 25 comments

Is the 5k affecting MeFi this morning?

Is the 5k affecting MeFi this morning? I keep getting timeouts and server too busy messages.
posted by iceberg273 on Apr 11, 2001 - 14 comments

Why is the home page so slow to build?

Why is the home page so slow to build? When I go to http://metafilter.com, I have a 7-10 second wait before I start getting any data. Is it just Cold Fusion churning? Link detail pages come over after just a 1 or 2 second pause.
posted by Nic on Aug 16, 2000 - 2 comments

Page: 1