Not no comments and no links since last visit May 5, 2001 9:45 AM   Subscribe

i'm not sure if this has been covered before - i read thru a few posts and then gave up. when i visit MeTa first, I get that read out at the top telling me how many comments and links since my last visit, which is great. if i visit MeFi first, however, when i come here to MeTa the read out always says no comments and no links, even tho in all likelihood there have been some. then i have to go fishing for them.

is this something everyone is experiencing, or something i can adjust in some prefs somewhere that i don't know about? i know i could avoid it by always checking in with MeTa first, but sometimes i forget. a lot of times, actually.
posted by the webmistress to Feature Requests at 9:45 AM (2 comments total)

answered here

I should remove the indicators until I fix it, since it's pretty much useless. I am aware that this makes metatalk much less useful, but it's a lot of work to fix. If I can get some free time next week, I can probably fix it in an hour or two of coding. Part of it is finding the motivation to do it.
posted by mathowie (staff) at 10:52 AM on May 5, 2001

ah thanks matt. i knew i couldn't have been the first one to ask that. i can't imagine why you don't have any free time, tho ;)
posted by the webmistress at 12:39 PM on May 5, 2001

« Older So today on the train into work, I came up with an...   |   Does pretty count? MeFi is "moderately ugly" Newer »

You are not logged in, either login or create an account to post comments