7 posts tagged with bug and comment.
Displaying 1 through 7 of 7. Subscribe:

deleted comments show up in side bar

I can see the favorites this comment has, and it shows up in my side bar because it was made by a contact, but the comment has been deleted.
posted by idiopath on Sep 22, 2009 - 33 comments

Recent comments bug?

There may be a bug on the recent comments page. [more inside]
posted by armage on Jul 6, 2009 - 38 comments

Deleted comments included in comment count

Hello. This is not really hurting my life or anything, but it seems that the list of posts on the "My Favorites" tab on the front page includes deleted comments in its comment count for each post. Screenshot here.
posted by thirteenkiller on Dec 6, 2006 - 5 comments

Error message while trying to comment.

When trying to post a comment from XP/IE7.0b I get an error message. [MI]
posted by yeoz on Nov 10, 2005 - 8 comments

Is this because I'm new?

Help! I can't set up links within my comments. Beneath the comment box I only have Preview and Spellcheck: no link button, no bold, no italics. Is this because I'm new? I sure would like to be able to link to things to, you know, back up my comments. Thanks for your help!
posted by Fuzzy Monster on Nov 22, 2004 - 22 comments

Bug: comment links send me back to the top

when i try to jump to someone's specific comment in a MeTa thread, it sends me to the top of the page. [example inside]
posted by rorycberger on Nov 14, 2001 - 6 comments

Problem posting comments

Apologies in advance if this is a really dumb problem, but I can't post a comment to MeFi. Just when I'd finally got up the courage to join in!

I log in, type my comment & press [Preview] and it just takes me back to the login screen. I have tried logging out & in again, it didn't help. Does anyone have any ideas what I am doing wrong? Thanks in advance.

This is my first post here too - maybe this won't work either...
posted by Gamecat on Nov 2, 2001 - 2 comments

Page: 1