21 posts tagged with layout.
Displaying 1 through 21 of 21. Subscribe:

Staff tags expanded to the Blue and the Green

To make mod notes a tiny bit easier to see and find, we've added Staff badges, like the ones currently used in MetaTalk, to MetaFilter and Ask MetaFilter. [more inside]
posted by frimble on Jan 6, 2018 - 18 comments

All I want is a small hidden pony

It would be great to have disclosure widgets on the Recent Activity page, allowing users to collapse and expand the display of each post shown. [more inside]
posted by alms on Mar 10, 2015 - 14 comments

Odd layout issue?

When browsing on my mobile device, I noticed a rendering issue and wondered if others have seen the same?
posted by Blazecock Pileon on Feb 17, 2014 - 57 comments

Ask Metafilter search result page looks bad in iOS Safari

iPod touch er, 4.2.1. In safari, ask.metafilter in-page search results have a white background with orange text. [more inside]
posted by zangpo on Oct 2, 2011 - 7 comments

Gutterballs

We periodically have problems with remote ad servers hanging up page loading on MetaFilter and we'd like to tweak the homepage layouts to make this impact much less of a problem. However, I'm not sure how it will impact the greasemonkey script deleted post type features because the code will change a bit on the home page. [more inside]
posted by mathowie on Jul 14, 2011 - 44 comments

It's baaaack

Hay! That weird bar is back. Now on all pages.
posted by Thorzdad on Jul 11, 2009 - 17 comments

Could the Layout of Favorites Be More Unified and Clearer?

There are about six different places where favorites live, and I often find myself confused as hell as to the differences between the various tabs and links. [more inside]
posted by WCityMike on Jun 18, 2009 - 58 comments

Minor display error with IE 6 & 7

The stripy background at the top of the page is broken with IE. But what isn't, amirite? [more inside]
posted by ArgentCorvid on Feb 9, 2009 - 14 comments

More white space!

There's something odd about the MetaFilter home page. A huge blank space next to the sidebar, between the date and the first post.
posted by Kirth Gerson on May 25, 2007 - 26 comments

Layout suggestion for horozontal rules on AskMe

Add a separator (horizontal line, blank line, whatever you deem appropriate) of some kind: (1) between answers in AskMeFi, and (2) between new and old questions on the front page. This would help break up the page a little more.
posted by davcoo on Aug 3, 2006 - 36 comments

Projects lacks "you are logged in as" message

Projects does not say 'you are logged on as so and so'
posted by delmoi on May 3, 2006 - 6 comments

Askme tag/best answer collision

In AskMetafilter, if the tags box extends into a highlighted "best answer" box, the two collide instead of readjusting for each other. This includes a text wrap-around. I demand perfection down to the pixel.
posted by geoff. on Jan 6, 2006 - 3 comments

Metatalk layout in Firefox unusual

At least in Firefox for Mac, the layout of Metatalk is weird. There's no lefthand margin; and the top of the page contains these links, etc.:

MetaTalk is a discussion area for topics specific to MetaFilter itself, ranging from bug reports to feature requests to questions of content. The posts are sorted by date, and tagged by category.

Some helpful links:

MetaFilter meetups that are in progress, being planned, and/or coming soon

MeFi Status Blog

The Guide to MetaFilter Wiki/FAQ

All sorts of extra MetaFilter stuff

Subscribe to MetaTalk via RSS Feeds:
RSS feed of this page Subscribe in NewsGator Online Subscribe via Bloglines
posted by ParisParamus on Dec 29, 2005 - 24 comments

Text not exactly where it should be

AskMe bug: "Post a new question, Preferences, My Posts, and My Comments" seem to appear slightly below where they belong - the bottoms of the letters leave the hatched section and stick out into the lighter green section. This appears for main and comment pages in AskMe.
posted by By The Grace of God on Nov 22, 2005 - 8 comments

What's causing this graphical glitch on MeFi?

Is this small line generated by MetaFilter or something on my side? The first image is a capture at normal size, the second is zoomed before capture. I believe the mark appears only when logged in, only in the blue, and always in the same spot (left of the comments box). It shows about 1 out of every 3 or 4 page reloads. (firefox)
posted by Feisty on Mar 3, 2005 - 19 comments

Missing image in MeTa markup

meta threads include a reference to http://metatalk.metafilter.com/mefi/images/1space.gif which isn't available (it doesn't affect the page rendering, as far as i can see, but i maybe it's adding load to the server) (and, incidentally, that error page - which is generated but not normally visible - has some weird html, with a head element somewhere in the middle).
posted by andrew cooke on Mar 6, 2003 - 4 comments

Add visual delimiters between fpps?

On the front page I sometimes mistake a thread with an empty line and then another link in the comment for two separate threads. I don't associate all of the text with a single post because the spacing is the same as it would be for two posts. It's a minor thing and I realize there was more to the comment when I view it, but what about adding a delimiter to make it easier to tell threads apart? Or am I the only one that makes this mistake?
posted by jaden on Aug 8, 2002 - 35 comments

New MetaTalk post arrangement!

I love love love love the new metatalk post arrangement. Thank you matt!
posted by palegirl on Oct 10, 2001 - 7 comments

MeTa layout bug

Dunno if this is a bug or what, but: I wanted to set my preferences in MetaTalk (to make my font size smaller). This happened to be while I was putting something in the posting form field. At the bottom there was what I thought was the usual menu bar:

but when I clicked on "Customize" I got a 404. Then when I went to report this I discovered that that menu bar *only* appears for me when I've already clicked "preview" on comments I'm making. Is the page with the menu bar a remnant layout that's been removed elsewhere?

posted by rodii on Jan 29, 2001 - 1 comment

link from MetaTalk to MetaFilter

Would it be too much trouble to put a link back to Metafilter on Metatalk- in the same place as it is on Metafilter.
posted by TuxHeDoh on Oct 27, 2000 - 1 comment

Count and layout bugs

The `N# of posts` isn't increasing in Metatalk. I was occasionally coming back and just reading that number last night and it hasn't changed with the addition of (at least) 2 posts.

I think

...breaks the layout, too.

posted by holloway on Sep 29, 2000 - 3 comments

Page: 1