21 posts tagged with speed.
Displaying 1 through 21 of 21. Subscribe:

MetaFilter Slooooow?

Anyone else having intermittently 'freezes' while loading, or generally slow behavior? [more inside]
posted by fogster on Aug 7, 2008 - 30 comments

It's MetaFilter time!

Thank you, MetaFilter, for being the fastest site to load over a dial-up internet connection. [more inside]
posted by scblackman on Sep 29, 2007 - 27 comments

Just 17 minutes

Just 17 minutes from advise offered to mission accomplished. Awesome.
posted by adamvasco on May 10, 2007 - 105 comments

I know I'M slow, but Metafilter?

In the past couple of weeks, whenver I load a fresh copy of the Blue it takes a couple of seconds for all the links (in posts, profiles, etc.) to start 'working'. Once or twice I've gotten an error message that says "Scripts are taking a long time to load, do you want to continue loading them?". What's going on? I'm a Vista user, but as I said it's only been for the last couple of weeks, and it doesn't happen in AskMe or MetaTalk. I ask here vice in an email in the event it's happening to others...
posted by matty on Apr 4, 2007 - 43 comments

Posting differences between AskMe and MeFi

Too fast... no, wait, too slow! It seems to me like AskMe is moving faster and faster every day in terms of the frequency of posts, especially at the busier times of the day -- it can go as high as a post every 10-20 minutes. Yet MeFi proper seems to be going slower and slower all the time, down to about one post every two hours or so. Am I right? Or crazy? And why?
posted by reklaw on Oct 1, 2006 - 37 comments

MeFi is weirdly halting and slow

MeFi is weirdly halting and slow whenever I load the site, or click into a thread. So, noticing my status bar, what I does is, I adds js.spellcheckthis.com to the 'Block retrieval of URL' list in my favorite local-proxy-crud-removing app, and fazowie, it's snappy again. I know some people love their spellcheckers, but if it's having the same effect on everyone, it seems like a... suboptimal solution.
posted by stavrosthewonderchicken on Jan 3, 2006 - 14 comments

There seem to be fewer JRun errors lately and the site seems snappy.

There seem to be fewer JRun errors lately and the site seems snappy. Are congratulations in order?
posted by trey on Jun 14, 2005 - 26 comments

Jay-Run was smacking me around earlier

So. Jay-Run was smacking me around earlier when I tried to visit the site. Enough post-election traffic to cause problems or something else? Just curious, the site was really speedy last night when I was checking the huge election threads.
posted by bargle on Nov 3, 2004 - 12 comments

Has the new hardware been dropped in?

The site is snappier than it has been in a long time, at least for me. Has the new hardware been dropped in?
posted by stavrosthewonderchicken on Oct 25, 2004 - 15 comments

Speed issues and Fark

So I noticed Metafilter was sloooow today, now I know why.
posted by patrickje on Sep 25, 2002 - 46 comments

MeFi/MeTa seem very zippy to me

Has mathowie got some more bandwidth or other upgrade? MeFi/MeTa seem very zippy to me, past couple of days.
posted by luser on Mar 7, 2002 - 21 comments

So how's ColdFusion5, Matt?

So how's ColdFusion5, Matt? Curious because the last couple of days have been very slow, and I'm getting lots of timeouts.
Or is it that you've been in there tweaking stuff? Has there been another huge surge in traffic?
posted by Su on Oct 3, 2001 - 5 comments

does the site seem slow to anybody lately

does the site seem slow to anybody lately, or is it me? there are long waits when i click on comments, or basically anything which loads from the database.
posted by moz on Sep 27, 2001 - 12 comments

Is it just me, or is the site slow today?

Is it just me, or is the site slow today?
posted by briank on Jul 16, 2001 - 4 comments

The site's acting like a slug today.

The site's acting like a slug today. Is it just a whole bunch of Monday morning Kaycee traffic?
posted by alan on May 21, 2001 - 7 comments

We seem to be experiencing some slow sledding here.

We seem to be experiencing some slow sledding here. Any ideas?
posted by Avogadro on Apr 17, 2001 - 25 comments

Is the 5k affecting MeFi this morning?

Is the 5k affecting MeFi this morning? I keep getting timeouts and server too busy messages.
posted by iceberg273 on Apr 11, 2001 - 14 comments

Wow. You got rid of that self-promotion quick fast.

Wow. You got rid of that self-promotion quick fast.
posted by capt.crackpipe on Jan 6, 2001 - 3 comments

Why is the home page so slow to build?

Why is the home page so slow to build? When I go to http://metafilter.com, I have a 7-10 second wait before I start getting any data. Is it just Cold Fusion churning? Link detail pages come over after just a 1 or 2 second pause.
posted by Nic on Aug 16, 2000 - 2 comments

Java and images on the front page slow Mark down

Mark is on a slow connection. Please, help Mark by posting cute java applets inside the comments instead of on the front page, so that Metafilter doesn't take Mark's computer two minutes to load.
posted by mrmorgan on Aug 5, 2000 - 4 comments

Revisiting main page causes delays

This is a speed question. I can go from MF's homepage to it's underlying pages without any delay. Click, and I'm there. However, going back to the homepage is always difficult, and takes at least two times longer. Is there some kind of 'no cache' thing working on it?
posted by prolific on Aug 2, 2000 - 1 comment

Page: 1