61 posts tagged with cookies.
Displaying 51 through 61 of 61. Subscribe:

Logout does not appear to be working quite right.

Logout does not appear to be working quite right. Logging out of MeFi doesn't appear to change my cookies in any way. Logging out of metatalk gives "HTTP/1.0 404 Object Not Found". (using Mozilla 0.9.4, if that matters)
posted by Lionfire on Oct 9, 2001 - 1 comment

Overlapping date and topic headers

Anyone else getting screwy date and (MeTa) topic headers? They're overlapping the text in some cases.
I remember someone asking about the HTML coding for these recently, so maybe it's been changed, and not quite right. Matt, I've got cropped screen caps if you want.

IE5.5/Win98
posted by Su on Oct 3, 2001 - 1 comment

I can't access the site (June 2001)

Recently I discovered that I was mysteriously unable to access MeFi from my home peecee running Win98. I keep getting server timeouts. I tried Netscape 4.74, 6, and even IE to no avail. I didn't see this problem until recently.

At work I've got an O2 and a Dell laptop running IRIX and NT4.0 respectively. Both systems are running Netscape 4.74 and I seem to be able to access MeFi just fine.

Is this a problem with cookies, or a sinister plot to drive Win98 lusers like me insane? Please, give me another reason to hate this OS.
posted by MrBaliHai on Jun 21, 2001 - 5 comments

URLs won't resolve

Ok, consider me confused. For the last 20 mins or so that I've been looking at MeFi & MeTa the addresses as they stand in my favorites list, www.metafilter.com & metatalk.metafilter.com, give me zilch & the MetaFilter homepage respectively. On the other hand www.metafilter.com/index.cfm & metatalk.metafilter.com/index.cfm produce the index pages as I expect. For one godawful moment when I first tried to access MeFi I thought that it was down again. Spare me the anguish.
posted by MUD on Jun 7, 2001 - 2 comments

Mefi locks up my browser

I have a p3, 1MHz, Dell Dimension XPS B1000 w/128MB of RAM running win98SE and IE 5.50.4522.1800IC w/128-bit encryption. Every time I got to the Mefi home page it locks up my browser. The page borders begin to load and before any of the content/posts load int he page the brwser just locks up. I have 2 p2 w/celeron machines and an IBM Stinkpad on my home network all running the same version of IE. I've tested the site on those other 3 machines w/no problems. The only machine having the problem is my Dell PC. Has anyone else had this problem? I've updated the browser and everythign else I could think of but the site still locks up my browser. Any help would be appreciated.
posted by suprfli on May 22, 2001 - 6 comments

Text preferences not changing on second computer

I read MeFi from two different computers (one at home, one at work); I changed my MeFi text preferences on my machine at work and they applied without problem. The prefs don't take on my home machine, though, even after I went to the bother of going back into the prefs on my home machine and resetting them again to be exactly the same as my work machine.

Yes, I have the same fonts on both machines, as well as the same browser (IE 5.5 SP1).

Any clues?
posted by briank on Mar 31, 2001 - 3 comments

I'm getting an error when I try to go to metafilter.com.

I'm getting an error when I try to go to metafilter.com. It says "The error occurred while processing an element with a general identifier of (#cookie.user_ID#), occupying document position (230:173) to (230:188)." I'm getting this from Netscape 4.76 for the Mac. But not for IE 5 for the Mac.
posted by Taken Outtacontext on Mar 6, 2001 - 2 comments

weirdness

Wierdness. I'm logged in and all, but comments are always staying "new." I've tried logging in, then out, then back in again, trying refreshing the home page, closing broswer, nothing. My cookie settings are all on "accept." I'll read a discussion, go back to the home page, and all the topics still stay the same number of "new" comments. Anyone else having this problem? I'm using IE 5.0, Win98.
posted by gramcracker on Feb 18, 2001 - 1 comment

Login "Remember Me"

login "remember me"

i tend to login at the library and i know i should remember to log out -- but i never do. how about a "remember me" option on the login page (like blogger)? i doubt that there are other vassholes reading MeFi, but still. i'm sure i'm logged in on about half the library computers by now. oops.
posted by palegirl on Nov 29, 2000 - 1 comment

There are two of us MeFiers in one office.

There are two of us MeFiers in one office. We use different computers, but we both go through the same firewall and therefore have the same IP address. From time to time, MeFi will get our cookies confused, and log on the wrong person. Can anything be done here?
posted by Aaaugh! on Oct 5, 2000 - 0 comments

I want links in new windows

I changed my prefs back to having links open in the same window. The prefs tell me that is what is going to happen now, but it never does. I've logged out and in, etc etc, no matter what, the links still spawn a new window.
posted by quonsar on May 25, 2000 - 1 comment

Page: 1 2