Join 3,496 readers in helping fund MetaFilter (Hide)

128 posts tagged with broken. (View popular tags)
Displaying 1 through 50 of 128. Subscribe:

Related tags:
+ (30)
+ (19)
+ (13)
+ (12)
+ (12)
+ (9)
+ (8)
+ (6)
+ (5)
+ (5)
+ (5)
+ (4)
+ (4)


Users that often use this tag:
flabdablet (3)
Irontom (3)
smackfu (3)
porpoise (2)
GuyZero (2)
AmbroseChapel (2)
loquacious (2)
fenriq (2)
filmgeek (2)
taz (2)
meep (2)

GraphFi pooped out :(

It looks like some change that happened in the last few days knocked out some of GraphFi's functionality. [more inside]
posted by phunniemee on Jul 12, 2013 - 19 comments

...the primary buffer panel just fell off my gorram post for no apparent reason...

So, I made a post last week and now the main link (the only one above the "more inside") is broken. It's a youtube video that was apparently removed by the copyright holder. What is normally done in these situations? Do y'all summarily delete? Ignore? Is it at all possible (or even worth it) to re-work the post? [more inside]
posted by zarq on Nov 5, 2012 - 11 comments

400 Bad Request

Can't get to the blue, can't get to contact form. [more inside]
posted by jon1270 on Sep 17, 2012 - 27 comments

Sticks and stones did break his bones, but your words may bring him laughter

I am the MetaFilter pintern (paid intern) Dom, and would love to hear any funny stories the Mefi community has about breaking bones, in order to keep the boss's spirits up while healing from his scaphoid fracture. [more inside]
posted by Dominic. Allen on Jul 5, 2011 - 140 comments

Who broke metafilter?

Is something weird going on with metafilter today? Sometimes I can't get to any of the pages ("Oops! Google Chrome could not find www.metafilter.com"), and sometimes it's just metatalk or my own profile. I don't think I've got through to my own profile page in about six hours now, but the other pages are up and down. Is it just me?
posted by lollusc on Feb 11, 2011 - 75 comments

Database changes break my heart

MeFi Navigator and other Metafilter scripts are (I think) broken. But, merry christmas! [more inside]
posted by Baldons on Dec 25, 2009 - 18 comments

Quotes in links considered harmful

The AskMe link entry control generates malformed HTML when fed a URL containing double quote characters. [more inside]
posted by flabdablet on Jul 14, 2009 - 32 comments

I can has TXT?

Export Pony at the vet? Found the neato "export comments" feature on the wiki, but it tells me "We're sorry — A Server Error Occurred." Is this just due to the ongoing outage-related fixes, or am I doing it wrong? [more inside]
posted by Devils Rancher on Jan 27, 2009 - 20 comments

Recent Favorites view borked?

Recent Favorites appears to be broken, for me at least. [more inside]
posted by stavrosthewonderchicken on Sep 16, 2008 - 3 comments

broken posting - preview

One or more of the links you entered were found in 47597 previous threads. [more inside]
posted by wilful on Jul 14, 2008 - 30 comments

AskMe Broke as a joke

Is anyone else's AskMe page broken? [more inside]
posted by pedmands on May 10, 2008 - 42 comments

Don't Fix Me, Bro

Has code been added to "fix" "invalid" HTML? [more inside]
posted by AmbroseChapel on May 8, 2008 - 49 comments

Tag+user searching broken for retro-tagged posts?

Listing posts by a specific user with a specific tag fails for some older posts, probably because they've been retrospectively tagged. [more inside]
posted by Burger-Eating Invasion Monkey on Feb 12, 2008 - 5 comments

Double the AskMeFi goodness in my RSS

Anyone else getting double AskMeFi RSS posts? Anyone else getting double AskMeFi RSS posts? [more inside]
posted by prophetsearcher on Jan 25, 2008 - 4 comments

Are paginated favorites broken?

Are paginated favorites broken? [more inside]
posted by danb on Dec 30, 2007 - 7 comments

Just like Galinda's big song in "Wicked"

Popular is borked.
posted by Asparagirl on Dec 28, 2007 - 15 comments

Tags with stars in thars

While reading through this FPP, I noticed that ericbop had tagged it "*$," and decided to click on the tag to see what other posts shared that tag. It didn't so much work. A little URL manipulation showed that $ works fine, but anything with a * in it seems to break.
posted by cerebus19 on Dec 17, 2007 - 14 comments

Whaddaya mean, "no new comments"?

Yesterday when I visited MeFi for the first time, I got "no links and no comments posted since your last visit." I figured it was some momentary glitch. But the same thing happened today, so I'm wondering if anybody else has this problem. When I go to MetaTalk and AskMe, it has the correct number of new posts/comments. (Firefox 2.0.0.11 on Windows XP.)
posted by languagehat on Dec 15, 2007 - 27 comments

Search isn't really working

C'mon. Give us the search secret. When I plugged a link for a post I wanted to make into the search field, nada. But when I composed the post, I got a flag of the prior post. What gives? [more inside]
posted by filmgeek on Oct 6, 2007 - 8 comments

Giant stone statues shrink Recent Activity

When this post shows up in Recent Activity, the long small-text quote gets truncated, the <small> tag is never closed, and the rest of Recent Activity is rendered small.
posted by flabdablet on Sep 21, 2007 - 19 comments

Can't upload songs to music

Uploading songs to mufi is maybe broken? Or maybe it is just me?
posted by pazazygeek on Aug 29, 2007 - 9 comments

is it brokeded?

Is there something broken in this askme post? I can successfully click on any more inside except for that one.
posted by Cat Pie Hurts on Aug 26, 2007 - 14 comments

The Blue is Broken?

Is it just me, or has the Blue been replaced by a default apache loading page?
posted by falconred on Jul 11, 2007 - 34 comments

MeFi Reader Survey

So, I was all set to take the survey which is mentioned at AskMe (right-hand side, under the list tags/post block)
"MetaFilter Readers. Support this site and its advertisers by participating in a brief survey: questionmarket.com."
Unfortunately, this is the result when clicking on the link: "The website you're looking for cannot be found. The website may no longer exist, or may have moved."
posted by ericb on May 21, 2007 - 17 comments

Jobs map broken

The map portion of jobs isn't loading. The job location of this post seems to be the cause.
posted by sanko on Apr 4, 2007 - 5 comments

Links not working for new comments in category view

When viewing the meetup category in metatalk (and maybe others?) the "x new" text is not a hyperlink.
posted by mzurer on Mar 9, 2007 - 7 comments

What's with the italics?

Why is all of MetaFilter in italics all of a sudden? The first two posts on the page are fine, but then everything afterwards is in italics for me, even the posts from yesterday that weren't in italics earlier this morning... I've had a few drinks tonight, but not that many drinks...
posted by jrb223 on Mar 1, 2007 - 4 comments

Everythings gone slanty

Is it just me, or did arse_hat's failure to close the [em] tag break the front page? I like italics as much as the next guy, but this....
posted by cosmicbandito on Mar 1, 2007 - 5 comments

Detect Deleted Deletion Detector

For over a year or so I've had a very handy java script application in my toolbar called "Detect Deleted Metafilter Threads" that finds the hidden axed threads. In the last few weeks it stopped working. Does anybody know why or if there is a new working version?
posted by fucker on Feb 28, 2007 - 19 comments

Can't remove a favourite

Lately when I try to remove a favourite, I get this error message: URL is malformed: can't remove as a favorite. This has only been going for a couple weeks, I think. Perhaps it could be fixed.
posted by Listener on Feb 24, 2007 - 13 comments

Links from favorites (Music) to song broken

When checking any given user's favorites page, and if it's a song from MeFi Music that the person has favorited, going to the date/time stamp for that song post results not in arriving at the post, but rather with the message: "Error: File not found". Now, I see there was a thread concerning a problem with favorited comments from MeFi Music, so maybe this problem is just something still awaiting the necessary laying on of hands from # 1?
posted by flapjax at midnite on Feb 4, 2007 - 2 comments

Help, my AskMeta post broke the front page

Oh crap, I broke metafilter, again =(
posted by porpoise on Feb 2, 2007 - 52 comments

Best of web, link now broken

MSNBC kills a photo that's the heart of a post in the blue. Now the post is far from best of the Web. What to do?
posted by frogan on Jan 1, 2007 - 21 comments

Am I the only one who now sees most of Metafilter's content in italics?

Am I the only one who now sees most of Metafilter's content in italics?
posted by flabdablet on Dec 13, 2006 - 17 comments

next page doesn't show next

the next page link at the bottom of the saved as favorites by other members page just keeps displaying the same 30 comments.
posted by quonsar on Oct 30, 2006 - 2 comments

This comment looks fine in the thread but is messing up "My Comments"

This comment looks fine in the thread but is messing up "My Comments". Everything after it is in tiny-font.
posted by GuyZero on Oct 26, 2006 - 10 comments

User specific text formating in the My Favorites Tab is borked

User specific text formating in the My Favorites Tab is borked in ask.me and metatalk and perhaps elsewhere.
posted by bigmusic on Oct 25, 2006 - 7 comments

something is not right with the first comment in this thread.

I tried to answer this question, but I think something is not right with the first comment in this thread.
posted by FlamingBore on Oct 16, 2006 - 5 comments

My profile won't let me delete my homepage URL

Bug report: My profile won't let me delete my homepage URL. Changing the field to blank has no effect. The best I can do is make homepage: none
posted by Popular Ethics on Aug 30, 2006 - 10 comments

I think that's my fault! Sorry!

I think that's my fault! Sorry! I was trying to do this and my fingers slipped! Color me embarrassed! I throw myself on the mercy of the court. Can someone fix it? Thanks!
posted by ZachsMind on Aug 17, 2006 - 21 comments

Is the AskMeFi RSS feed b0rked?

Is the AskMeFi RSS feed b0rked? Only I keep getting the same 150-odd posts in my bloglines...
posted by Happy Dave on Jul 31, 2006 - 9 comments

RSS Feed Busted Again

RSS Feed Busted Again...

See if you can spot the subtle error in the XML Syntax:

Connection Failure

posted by AmbroseChapel on Jul 11, 2006 - 2 comments

Ask feed in Bloglines has been borked all weekend

Ask feed in Bloglines has been borked all weekend.

feedvalidator gives the following warning:

This feed is valid, but may cause problems for some users. We recommend fixing these problems.

line 525, column 58: title should not contain HTML: north New Brunswick & Gaspé Peninsula [help]

< title> north New Brunswick & Gaspé Peninsula
posted by achmorrison on Jun 25, 2006 - 6 comments

Thread 52028 (Twin Peaks) broken

Thread 52028 (on Twin Peaks) is broken at the bottom--if I recall correctly, it's broken in the same way that the thread about the Ross sisters was broken a couple of days ago.
posted by Prospero on Jun 2, 2006 - 2 comments

Someone broke the Ross Sisters.

Someone broke the Ross Sisters. Scroll to the bottom. Matt or Jess, please fix.
posted by GuyZero on May 30, 2006 - 2 comments

I've broken the formating of this Post.

I've broken the formating of this Post. Administrator please hope me.
posted by Mitheral on May 25, 2006 - 7 comments

Uh, I think I broke something...

Uh, I think I broke something...
posted by porpoise on May 12, 2006 - 22 comments

fix link in fpp

MinorCorrectionFilter: as luftmensch pointed out, the 6th link in this FPP should probably point to this site (or some more descriptive page within it).
posted by rkent on Apr 30, 2006 - 10 comments

On AskMe, long comment preview is broken.

cannot preview long comments in askme
posted by andrew cooke on Apr 12, 2006 - 16 comments

My AskMe RSS feed is not working

AskMe rss not working?
posted by team lowkey on Mar 17, 2006 - 3 comments

Page: 1 2 3