Skip

57 posts tagged with coldfusion.
Displaying 1 through 50 of 57. Subscribe:

Rossi-Focardi cold fusion update

Followup to a recent post on Rossi and Focardi's cold fusion claims (aka "energy catalyzer"). [more inside]
posted by Brian B. on Mar 10, 2011 - 10 comments

Server like butta'

Oh how easily we forget! Months ago (a year?) the server was consistently slow or down. Now it's smooth as a baby's butt and fast as the Google. Is Federer your server? I love it. My Mefi addicted brain thanks you.
posted by null terminated on Jan 29, 2008 - 23 comments

ColdFusion error on MeFi's index page, cookie-related

The other day, MeFi and its subdomains started giving me the following ColdFusion error when loading the index page. (Firefox / Intel Mac, as below.) MeFi works fine for me in Safari, and I'm guessing that resetting my cookies will solve the problem. (Something's corrupted in there, maybe.) But I thought I'd pass along the error screen in case it's of interest to the powers that be... Error is as follows:
posted by bicyclefish on May 21, 2007 - 10 comments

Cold Fusion error on MeFi and AskMe.

Ask and main Mefi both reporting " Invalid CFML construct found on line 55 at column 35." on every page I try which is interfering with my late night mefi fix!
posted by prentiz on Jul 17, 2006 - 2 comments

new cOLDfusion

Hey Matt: There's a new coldfusion ajax tutorial out today, if you're looking for one.
posted by empath on Feb 15, 2006 - 8 comments

Coldfusion error message

Everytime I login to MeFi, I get the following Coldfusion error message: " Element CAPTCHATEXT is undefined in FORM". [mi]
posted by neurodoc on Feb 9, 2006 - 7 comments

Computer crashed; it logged me out in AskMe but not here - error message inside

Computer crashed; it logged me out in AskMe but not here (?). Attempting to login at AskMe returns the following error:

Error Occurred While Processing Request
Element CAPTCHATEXT is undefined in FORM.

Resources:

* Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debugging Settings, and select the Robust Exception Information option.
* Check the ColdFusion documentation to verify that you are using the correct syntax.
* Search the Knowledge Base to find a solution to your problem.
posted by Tuwa on Feb 8, 2006 - 6 comments

User page generates ColdFusion error (now fixed)

The user page for #24053 generates a ColdFusion error.
posted by RichardP on Feb 3, 2006 - 9 comments

I am getting a Cold Fusion error when trying to post comments to threads in the blue

I am getting a Cold Fusion error when trying to post comments to threads in the blue. Am I the only one?
posted by caddis on Jan 28, 2006 - 1 comment

ColdFusion error

Bugreport: projects.metafilter is throwing a CF error (Element USER_ID is undefined in COOKIE) and dying when clicking "X votes" beneath any listed project when a user is not logged in. Tested on IE and Firefox, cache cleared, etc.

Logging in fixes the issue, but I thought I'd point it out.
posted by bhance on Jan 23, 2006 - 1 comment

Metafilter error: gnarly errors from ColdFusion when updating threads not available for update.

Error when trying to post on the blue:
posted by boo_radley on Jan 10, 2006 - 4 comments

I can't post a comment here...

I can't post a comment here...
posted by helios on Dec 15, 2005 - 14 comments

What's with the downtime?

Matt: There has been lots of downtime lately. What's up?
posted by caddis on Nov 29, 2005 - 22 comments

The web site you are accessing has experienced an unexpected error.

The web site you are accessing has experienced an unexpected error.
Please contact the website administrator.

The following information is meant for the website developer for debugging purposes.
Error Occurred While Processing Request
The request has exceeded the allowable time limit Tag: CFQUERY

And consider yourself contacted (heh). It worked the second time - my comment posted. I'll provide my "remote address" if necessary. And, please delete this post if it was unnecessary.

My first MeTa post! *giggles like a schoolgirl*
posted by deborah on Nov 5, 2005 - 4 comments

This page from waayy back throws a CF error of some kind

This page from waayy back throws a CF error of some kind.
posted by Irontom on Oct 25, 2005 - 2 comments

ColdFusion error when trying to post a comment in the thread below.

ColdFusion error when trying to post a comment in the thread below.
posted by timeistight on Aug 19, 2005 - 2 comments

Bug: Cold Fusion Error in AskMe

Cold Fusion Error when accessing AskMetafilter. [more inside]
posted by karmaville on Jul 14, 2005 - 4 comments

Link date error when posting to AskMe.

Variable LINK_DATE is undefined. [more]
posted by stavrosthewonderchicken on Jun 3, 2005 - 8 comments

Why does MetaFilter occasionally just wink out of existence?

I'm fairly new around these parts, so forgive me if this is stupid question, but why does MetaFilter occasionally just wink out of existence? This doesn't seem to happen to most of my other favorite sites.
posted by CrunchyGods on May 6, 2005 - 46 comments

Cold Fusion busted again

Cold Fusion error on this thread.
posted by dobbs on Apr 22, 2005 - 2 comments

Should I report every error message I get from the site?

Metaquettefilter: When I see things like "Parameter 2 of function Right which is now 0 must be a positive integer" when I'm trying to get my nigh-hourly dose of ask.mefi, should I just assume a wizard did it, and it'll all get taken care of, or should I report it? I *hate* the idea of being the 3000th person to complain about something and thereby be part of what's keeping it from getting fixed....
posted by kimota on Mar 16, 2005 - 6 comments

I'm getting nothin' but CF errors when I try to access Mefi.

I'm getting nothin' but CF errors when I try to access Mefi. Can still go here and to AskMe.
posted by PinkStainlessTail on Feb 15, 2005 - 4 comments

spell check is throwing me a cold fusion error.

The spell check is throwing me a cold fusion error. [mi]
posted by FunkyHelix on Feb 8, 2005 - 3 comments

Archived post error

Sometimes, whilst searching the archives, I find stuff like this -- just a heads up.

I've also found dead links in some older threads, that's probably inevitable. I wonder if they could be purged somehow and replaced with a nice mefi- message?
posted by gsb on Jan 29, 2005 - 5 comments

Is AskMe sending unsolicited info?

I have only been a member since Jan. 1, but today for the first time my firewall program alerted me that Ask Me was attempting to send information in the "private information" category (my home address) to the Ask MeFi site. Has anyone else noticed this? Why is this being done?
posted by mlis on Jan 17, 2005 - 11 comments

AskMe Coldfusion Error

AskMe throws a ColdFusion error when I'm not logged in, but works just fine when I am.
posted by Vidiot on Dec 8, 2004 - 3 comments

Cold Fusion cold shoulder leaves link confusion

I'm looking for a link out of this archived thread but it has a cold fusion error.
posted by Shane on Nov 1, 2004 - 3 comments

Invalid data contribute

Invalid data contribute,post_comment_preview.cfm for CFSQLTYPE CF_SQL_INTEGER. I'm getting this every time I click on comment preview , therefore I can't post :-(
It appears that the problem may be related to this 2002 one. Full debug text inside
posted by elpapacito on Oct 27, 2004 - 5 comments

Mefi coldfusion error

When I try to get onto mefi or any of its subsidiaries I get this coldfusion error.

This only happens in Firefox. I'm posting this with IE.
posted by Evstar on Aug 2, 2004 - 5 comments

ColdFusion error in old thread

Matt, there appears to be a coldfusion error in one of my old threads, which I found when I tried to post it as a link in the current thread on lottery winners.
posted by yhbc on Apr 6, 2004 - 2 comments

ColdFusion error in this old thread.

ColdFusion error in this old thread.
posted by gleuschk on Mar 2, 2004 - 1 comment

Cold Fusion error (March 2004)

strange: I just went to metafilter.com and got the following error:
Invalid CFML construct found on line 277 at column 2801.

I then went to ask.metafilter.com and got no error
I then logged in at ask.metafilter.com and now the blue works fine

I tried this with both Mozilla and IE
posted by soplerfo on Mar 2, 2004 - 13 comments

Coldfusion error

The old coffee thread doesn't load. It spouts a ColdFusion error due to a fake <corporatewhore> tag used by KevinSkomsvold.
posted by riffola on Dec 18, 2003 - 3 comments

Cold Fusion error message

Gnarly ColdFusion error on MetaFilter homepage. Someone set up us the bomb! (error message inside)
posted by insomnyuk on Oct 2, 2003 - 13 comments

I consistently get a weird error when i go to this thread.

I consistently get a weird error when i go to this thread.
posted by deadcowdan on Jul 7, 2003 - 21 comments

ColdFusion error in an old thread.

I get a ColdFusion error message when viewing this thread.
posted by donth on May 24, 2003 - 13 comments

CFHTTP and CFML errors

This thread is giving me errors.
posted by betaray on May 2, 2003 - 7 comments

Hi, just got a CF error

Hi, just got a CF error on
http://www.metafilter.com/mefi/22486#408066

Al
posted by ajbattrick on Feb 15, 2003 - 2 comments

one doozy of a page

I got sent here in trying to find the post on stupid baby names, and got one doozy of a page as a result. Does this look extremely messed-up to the rest of you? I'm on Netscape 7.0 on Mac OS 9.
posted by meep on Feb 11, 2003 - 5 comments

the ColdFusion finger

Weird. I can access MeFi just fine through status.metafilter.com or metatalk.metafilter.com, but www.metafilter.com has only been giving me the ColdFusion finger for a few days.

Error Occurred While Processing Request
The system has attempted to use an undefined value, which usually indicates a programming error, either in your code or some system code.
The error occurred in C:\metafilter sites\www.metafilter.com\Application.cfm: line 4

2 : clientmanagement="Yes"
3 : sessionmanagement="Yes"
4 : setclientcookies="Yes">
5 :
6 :


Anyone else ?

posted by XiBe on Feb 11, 2003 - 4 comments

What would it take to cure it?

A new server in June, a new version of Cold Fusion in July, a new hard drive in January and it's still an ailing mefi server. What would it take to cure it?
posted by timeistight on Jan 23, 2003 - 105 comments

I got a big CF error

While trying to load the "stupid baby names" page: http://www.metafilter.com/mefi/22236#401840, I got a big CF error [more inside]
posted by Irontom on Jan 21, 2003 - 6 comments

Internal errors in MetaFilter and MetaTalk

Ehh, what's up, mat? Both metafilter and metatalk seem to be internal-erroring at random places, sometimes all you get is an error, sometimes it shows part of the page and then prints the error and quits half way through. This happens both with opera and lynx.
posted by fvw on Oct 9, 2002 - 20 comments

Spell Check Problem

Spell check problem - if the text being checked has character entity sequences > or < when spell check completes they will be replaced in the textarea with greater-than or less-than signs. My browser is: Mozilla 1.1 -- Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826.
posted by chipr on Sep 20, 2002 - 9 comments

login link gives cf error

If I go to login at the bottom of a thread in MetaTalk, the link gives me a CF error, but it works if I login on the index page. (Looks like an obsolete link or something easy to fix.)
posted by mkn on Sep 3, 2002 - 1 comment

Jeez I hate CFMX.

Jeez I hate CFMX.

Help me out by posting all bugs you find here.
posted by mathowie on Jul 15, 2002 - 73 comments

Cold Fusion error when not logged in

I'm getting a Cold Fusion error instead of the frontpage if I'm not logged in at the moment.

P.S. Metafilter mentioned on webmonkey today!

posted by astro38 on Apr 25, 2002 - 9 comments

ColdFusion cannot parse empty templates.

Cannot process fille

The requested file "C:\METAFILTER SITES\WWW.METAFILTER.COM\NONMEMBER_QUERY.MEFI" has length zero. ColdFusion cannot parse empty templates.
;more]
posted by davehat on Nov 30, 2001 - 9 comments

Database question

Are db queries sortable by Cold Fusion 5 via XML or is the default interface tweak(for NS 1.01)specific to Opera? (more)
posted by MiguelCardoso on Oct 22, 2001 - 33 comments

So how's ColdFusion5, Matt?

So how's ColdFusion5, Matt? Curious because the last couple of days have been very slow, and I'm getting lots of timeouts.
Or is it that you've been in there tweaking stuff? Has there been another huge surge in traffic?
posted by Su on Oct 3, 2001 - 5 comments

Page: 1 2
Posts