Join 3,561 readers in helping fund MetaFilter (Hide)

556 posts tagged with bug. (View popular tags)
Displaying 1 through 50 of 556. Subscribe:

Related tags:
+ (67)
+ (57)
+ (55)
+ (34)
+ (31)
+ (29)
+ (28)
+ (25)
+ (24)
+ (22)
+ (21)
+ (19)
+ (18)
+ (17)
+ (13)
+ (13)
+ (13)
+ (12)
+ (12)
+ (12)
+ (12)
+ (12)
+ (11)
+ (11)
+ (11)
+ (11)
+ (11)
+ (11)
+ (10)
+ (10)
+ (10)
+ (10)
+ (10)
+ (10)
+ (10)
+ (9)
+ (8)
+ (8)
+ (8)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (7)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)


Users that often use this tag:
Eideteker (7)
dobbs (6)
bigmusic (5)
odinsdream (5)
divabat (5)
filmgeek (4)
mr_crash_davis (4)
NortonDC (4)
rodii (4)
aaron (4)
WCityMike (4)
baylink (3)
riffola (3)
fvw (3)
rushmc (3)
ParisParamus (3)
matteo (3)
moz (3)
delmoi (3)
i_am_joe's_spleen (3)
kirkaracha (3)
MiguelCardoso (3)
dash_slot- (3)
bonaldi (3)
XQUZYPHYR (3)
twine42 (3)
quonsar (3)
mendel (3)
AmbroseChapel (3)
backseatpilot (3)
By The Grace of God (2)
pompomtom (2)
dirtynumbangelboy (2)
Faint of Butt (2)
ChrisR (2)
knave (2)
grateful (2)
Gyan (2)
Ogre Lawless (2)
Orange Goblin (2)
blue_beetle (2)
Pretty_Generic (2)
monkey closet (2)
eddydamascene (2)
taumeson (2)
gsteff (2)
spiderwire (2)
oaf (2)
bingo (2)
vacapinta (2)
jmd82 (2)
Vidiot (2)
eyeballkid (2)
SpecialK (2)
machaus (2)
mlang (2)
stavrosthewonderch... (2)
pnevares (2)
willnot (2)
andrew cooke (2)

Not Sure if Bug Report or Pony Request

I can't login using Lynx. Specifically, I can't get Lynx to even prompt me to accept any cookies from Metafilter, and I think I know why. The problem seems to be with when cookies expire. [more inside]
posted by [expletive deleted] on Aug 14, 2014 - 91 comments

Disappearing Favorites from Recent Activities

I've been following the Israel/Gaza post through the Recent Activity My Favorites tab. Today, that post stopped appearing there for me even though I still have the post listed as a favorite. I've tried un-favoriting and re-favoriting with no luck in getting the post to reappear in recent activity. I've tried logging out, clearing all cookies, and logging back in. Still no luck. How do I get this post back into the Recent Activity My Favorites tab?
posted by Arbac on Aug 7, 2014 - 13 comments

Bug with favorites and "load recent comments"

I'm seeing a bug while favoriting comments that've been loaded through the "recent comments" auto-loader. If I add an auto-loaded comment to my favorites, all the loaded comments vanish once the favorite's been added. It seems to occur while the site's loading up the new favorite count — I get a brief "adding favorite" dialogue, and then, boop, all gone! This is occurring on Google Chrome on OS X; I'm not sure if anybody else is getting this, but I've tried this on multiple subsites and it's a recurring and consistent bug.
posted by Rory Marinich on May 26, 2014 - 6 comments

Can't readd posts to Recent Activity?

I made a comment on the Fannibal thread, then after a while I removed it from my Recent Activity. I just made another comment there yet the post isn't showing up on Recent Activity again. Bug or feature? (I've done the clearing cookies and logging in/out thing, no dice. On Dolphin for Android.) [more inside]
posted by divabat on May 5, 2014 - 20 comments

Heartbleed SLL bug vulnerability

I've got the Chrome addon for the Heartbleed server test site and it's just given me a message saying that metafilter.com is vulnerable to the Heartbleed SSL bug. More information about the bug.
posted by divabat on Apr 8, 2014 - 50 comments

No echo in here

Over in this longboat thread, we've discovered an odd bug. If you try to make a post that's identical to one that you've made previously in the same thread, it doesn't work. Instead, the thread refreshes and goes to your previous comment.
posted by klausness on Jun 15, 2013 - 79 comments

Octothorpe/Ampersand Substitution Mayhem

When I'm logged out, the link here works correctly (https://www.youtube.com/watch?v=misN2jbpo1Y#t=1m05). When I'm logged in, the site has converted the hash to an ampersand (https://www.youtube.com/watch?v=misN2jbpo1Y&t=1m05). I imagine this is a bug related to the inline YouTube player.
posted by East Manitoba Regional Junior Kabaddi Champion '94 on Mar 21, 2013 - 36 comments

Chrome for iPad not obeying title size set to 0

I'm logged in and using Chrome on an iPad 3. I have title size set to zero in my preferences. That works on my laptop and elsewhere, but not on my iPad; I see the titles exactly as a non-logged in user would do. [more inside]
posted by Hartham's Hugging Robots on Feb 15, 2013 - 18 comments

Morgan Freeman doesn't die like the rest of us.

Using Chrome on Windows 7 with the deleted posts script installed, the title display seems to be malfunctioning to show the deleted post in between the title and the body of the non-deleted post below it.
posted by eugenen on Jan 11, 2013 - 53 comments

Comment inflation in Google Reader

I subscribe to AskMe via Google Reader, and the bottom of each post provides a link to the post. The link reads "X comments on this item," where X is always 1 more than the actual number of comments. Not a huge deal, but something I wonder about ever so often. Bug? Ghosts of comments past? [more inside]
posted by illenion on Nov 4, 2012 - 6 comments

The website so nice they headed it twice...er, thrice and a half.

Every once in a while, while reading MeFi on my phone, the heading will freak out. Like this. [more inside]
posted by phunniemee on Sep 12, 2012 - 44 comments

I know, write it in a word processor, then copy/paste if you don't want to lose it.

Bug (or at least unexpected behaviour): deleting tags sends half-written comments to the aether. [more inside]
posted by 256 on Jul 25, 2012 - 9 comments

One of These Things is Not Like the Others

Date Font Bug [more inside]
posted by plinth on Jul 23, 2012 - 9 comments

The purple.

Make it stop. Please, pb, make it stop! [more inside]
posted by googly on Jul 2, 2012 - 72 comments

Preview bug lite

I discovered just now that closing an <a> tag with an </i> tag looks correct in preview but blows up in the actual comment. [more inside]
posted by Bokononist on Jun 26, 2012 - 86 comments

Small bug with [more inside] alignment

Small bug with [more inside] alignment. Chrome, 20.0.1132.27. Perhaps it happens right after a bullet list of items?
posted by SpacemanStix on Jun 9, 2012 - 9 comments

Quit popping things up on me!

Bug (or feature?): The "mark question resolved" button on the "confirm resolved" page on Ask Me pops a new tab, where it probably should use the same tab, as you don't need the question anymore. (Also, on the MetaTalk preview, it says use the back button to tweak the form, when you don't need to, as the form lives down below. Which is where I'm typing this in. Alright I'll shut up and stop causing pb more work.)
posted by deezil on Jun 3, 2012 - 13 comments

Music player won't pop

Popping out the Music player doesn't seem to work anymore. [more inside]
posted by backseatpilot on Feb 28, 2012 - 10 comments

favorites from username best answer tick image broken?

Bug Report: favorites from username (example, look for the comment on "September 10, 2011") uses old(? non-sprite anyways) best answer tick image which goes to http://​images.metafilter.com/​mefi/​icons/​tick.png and currently returns a 500 internal server error.
posted by juv3nal on Jan 30, 2012 - 13 comments

iPhone and the back button

Occasionally, when I use the "back" arrow on my iPhone 4s to return to the main page of one of the subsites, it brings me to a much older version of that page, rather than the version I was just visiting. Why? How do I stop this from happening?
posted by Night_owl on Jan 4, 2012 - 39 comments

Contact Activity Clock Issues?

Is there something wrong with the timestamps on Contact Activity? [more inside]
posted by Copronymus on Jan 3, 2012 - 14 comments

Opera javascript bug

Clicking "Favorite" brings up a javascript error message in Opera. Is this a known bug with a known fix? [more inside]
posted by jwhite1979 on Nov 9, 2011 - 20 comments

Cannot remove deleted threads from recent activity.

Bug, or just me? Cannot remove deleted threads from recent activity. [more inside]
posted by pompomtom on Nov 6, 2011 - 9 comments

MeFi RSS feed is invalid

My RSS reader says the MetaFilter RSS feed is invalid. I'd really like to use it because I've become RSS oriented and I'm not checking MeFi. It could be a problem with the RSS reader, Thunderbird 2.0.24 (I know there are other readers, but TB uniquely meets my needs), but the MeFi feed has worked previously and the AskMefi RSS feed works currently. I've tried the feeds coming from the feed.feedburner.com host and the one from feed2.. Thanks in advance.
posted by guanxi on Sep 8, 2011 - 21 comments

irl probs

The IRL meetup for Glasgow i'm proposing won't accept real, actual addresses. [more inside]
posted by sgt.serenity on Jun 3, 2011 - 42 comments

section[0] is undefined

What's up with these javascript errors I just started getting on mefi? [more inside]
posted by Galaxor Nebulon on Apr 20, 2011 - 23 comments

Disappeared into the Blue

Atlantis post vanished from the Blue? I'm running the Deleted Posts script, and I can see other deleted posts, but this one seems to have just disappeared. [more inside]
posted by Scientist on Mar 13, 2011 - 37 comments

I can't think of a title

The My Comments page isn't showing the number of new comments anymore. [more inside]
posted by kafziel on Feb 15, 2011 - 14 comments

empty hrefs in recent activity

When viewing the recent posts to this (excellent) thread on my recent activity the links to Heyfourfour's video and slides are replaced with empty href's. [more inside]
posted by dirtdirt on Feb 9, 2011 - 3 comments

viewing job from profile removes formatting

I've just posted my availability in Jobs and it seems that when I go to view the ad from my profile, the formatting of my post seems to have disappeared. [more inside]
posted by By The Grace of God on Dec 15, 2010 - 12 comments

Counting Bug

Minor Bug: Under Popular Favorites, it says that the Mystery Science Theater post had 90 favorites. If you click on the favorites, it lists 153. If I recall correctly, it was accurate yesterday. That's about it, and please​dont​let​this​be​a​discussion​about​favorites. Thanks!
posted by SpacemanStix on Dec 13, 2010 - 16 comments

Back... To Yesterday!

IRL Bug: this event, which happened yesterday, is showing up in the "Upcoming" part of the sidebar for me.
posted by backseatpilot on Dec 2, 2010 - 8 comments

Double Vision

I'm seeing double in the Popular Favorites. [more inside]
posted by backseatpilot on Nov 23, 2010 - 28 comments

Gimme my meetups

Bug-Filter: Recent Meetups pane only shows one meetup per city per day even if multiple meetups occured. [more inside]
posted by kthxbi on Nov 12, 2010 - 11 comments

Weird YouTube play button caching bug?

Did I find a bug or is something wacked out with my system? Weirdness with vids and caching...maybe? [more inside]
posted by dubitable on Nov 8, 2010 - 17 comments

Can't delete tags

Can't delete tags on my most recent post.... [more inside]
posted by zarq on Apr 13, 2010 - 14 comments

New in My Comments not working right?

The "new comments" thing isn't working on the My Comments page. [more inside]
posted by kafziel on Apr 10, 2010 - 3 comments

6:54 Double Vision in the Green

There appears to be a weird post doubling/tripling error going on in AskMefi with posts from 6:54. See this Pern book question and beer question. [more inside]
posted by Atreides on Jan 15, 2010 - 55 comments

timestamp becomes a loop

I use comment time stamps as bookmarks on a thread to return to that spot, but they're not working like they used to. [more inside]
posted by oneirodynia on Dec 17, 2009 - 11 comments

HTML Error with small tag?

HTML error? Using a "<" sign inside small tags seems to have done it. [more inside]
posted by battlebison on Dec 16, 2009 - 17 comments

Comment instead of thread number in Fuzzy Favorites.

On this activity page, the "more" on the first item links to http://www.metafilter.com/2839866/We-know-what-happened-because-he-said-yes#2839866; unfortunately, we haven't reached 2.8M posts on MetaFilter. Also, the same comment appears as item 3 of the list, but this time the "more" link works (gets to the right comment in the existing thread). [more inside]
posted by Monday, stony Monday on Dec 1, 2009 - 9 comments

Timezone bug in Ask?

Timezone bug in Ask? [more inside]
posted by Pinback on Oct 5, 2009 - 19 comments

deleted comments show up in side bar

I can see the favorites this comment has, and it shows up in my side bar because it was made by a contact, but the comment has been deleted.
posted by idiopath on Sep 22, 2009 - 33 comments

I'd flag and move on but I can't :(

Bug report: Flagging in Google Chrome [more inside]
posted by The Devil Tesla on Sep 22, 2009 - 13 comments

Vote history username bug

A bug in Projects: clicking on the usernames in someone's vote history leads to a 404 every time.
posted by Paragon on Sep 21, 2009 - 28 comments

posted AT-AT

Technical bobbin - when you click on any category in the right-hand bar in AskMe to browse only posts from that category, all the questions in the list have an extra 'at' in them: posted by variousdutchpeople at at 9:08 PM - 58 answers [+] [more inside]
posted by Cantdosleepy on Aug 3, 2009 - 45 comments

hope me get rid of the blue nasty

I stupidly clicked on that post that was just deleted that showed the terrible picture and tried to force videos. None of the videos opened-- the browser bounced around. I force shut down my computer by holding down the power button. Now whenever I open firefox 3 on OS X (leopard) that website appears. What do I need to do to fix that/secure my computer? I am posting this to metatalk in case anybody else was also affected.
posted by stresstwig on Jul 23, 2009 - 136 comments

Commenters make post

I like to call out the commenters in this post on credit card billing for being awesome. [more inside]
posted by phyrewerx on Jul 17, 2009 - 10 comments

URL problem in "my favorites"

There's a bug in the links on the MetaTalk "my favorites" tab. [more inside]
posted by flod logic on Jul 10, 2009 - 13 comments

Recent comments bug?

There may be a bug on the recent comments page. [more inside]
posted by armage on Jul 6, 2009 - 38 comments

Page: 1 2 3 4 5 6 7 8 ... 12