Skip

54 posts tagged with cookies.
Displaying 1 through 50 of 54. Subscribe:

FACT: Cookies baked by the internet taste better than other cookies!

The annual Metafilter Holiday Cookie Swap: signups have begun! [more inside]
posted by ausdemfenster on Nov 11, 2014 - 76 comments

Not Sure if Bug Report or Pony Request

I can't login using Lynx. Specifically, I can't get Lynx to even prompt me to accept any cookies from Metafilter, and I think I know why. The problem seems to be with when cookies expire. [more inside]
posted by [expletive deleted] on Aug 14, 2014 - 91 comments

Mefites' Choice 2013 winners, Week Two

Another week of Mefites' Choice Awards, another bunch of fantastic posts flagged by mefites as, uh, fantastic? Phrasing's a bit clumsy, let's take take that again from the top and see if—what do you mean we're live? We're, ah—yes! Welcome to week two, come inside! [more inside]
posted by cortex on Dec 16, 2013 - 22 comments

C(s) is for Cookie (swap)?

Is the cookie swap happening this year? [more inside]
posted by nanhey on Nov 22, 2013 - 17 comments

GraphFi pooped out :(

It looks like some change that happened in the last few days knocked out some of GraphFi's functionality. [more inside]
posted by phunniemee on Jul 12, 2013 - 19 comments

Unexpectedly logged out of the Cesspool?

Did anyone else find themselves unexpectedly logged out of Metafilter recently? It happened to me a few minutes ago for the first time that I can remember, and I'm just wondering if it's a my-system thing. [more inside]
posted by taz on Apr 23, 2011 - 29 comments

Why do I get a *fresh* AskMetafilter.com cookie when loading a YouTube page?

Why do I get a *fresh* AskMetafilter.com cookie when loading a YouTube page? I also get one on YouTube from Alternet.org, quantserve and scorecardresearch. The latter two are obvious. But WTF? [more inside]
posted by Grand Wahzoo on Jan 14, 2011 - 14 comments

Or biscuits, if you prefer

UK Cookie Swap [more inside]
posted by paduasoy on Jan 7, 2010 - 18 comments

that's a lot of cookies, mefi...

that's a lot of cookies, mefi... [more inside]
posted by krautland on Dec 7, 2009 - 72 comments

Yay!!

An Update: Kellogg Company is acquiring the trademarks and recipes of Mother's Cake & Cookie Co., a regional brand with a loyal consumer following in the Western U.S. [more inside]
posted by Lizc on Jan 9, 2009 - 29 comments

Whoa - security/cookie issues?

Whoa - security/cookie issues? [more inside]
posted by jkaczor on Jul 21, 2008 - 17 comments

Why aren't my preferences saved globally?

Are preferences saved per machine only? I have the plain background at my work computer and on my laptop, but my home desktop is the default colors even though "plain" is chosen on the preferences page for all 3 computers.
posted by desjardins on Apr 26, 2008 - 13 comments

Can't get in to Metafilter with Firefox

I can't log in with Firefox, Safari's working just fine. Following Jessamyn's suggestions I deleted cookies & disabled greasemonkey, but just get directed back to MeFi homepage as not logged in. Anyone else having trouble? Anyone solved it? [more inside]
posted by tula on Apr 2, 2008 - 19 comments

What cookies do I need to set in order to have a console app grab my /usersnear/ page?

What cookies do I need to set in order to have a DIY app grab my metafilter.com/usersnear/ page? [more inside]
posted by sidereal on Feb 6, 2008 - 32 comments

Work PC keeps remembering my login.

I once, months ago logged into MeFi from PC at work; each time I come back I'm still logged in. [more inside]
posted by yoHighness on Dec 11, 2007 - 23 comments

inline youtube keeps going away?

Why is it that i keep losing my settings for in-line youtube? It seems like whenever i change my change anything in my profile, it works, and then a few days later, the embedded youtube links are gone again. Is this a known bug or what?
posted by empath on Oct 24, 2007 - 15 comments

Metafilter sites not working in Firefox

I cannot access any of the metafilter sites when using Firefox. It works in IE (what I am using right now) but in firefox I get an error message page that reads as follows: [more inside]
posted by DetonatedManiac on Jul 16, 2007 - 8 comments

Cookie problems on Mefi

I'm getting a server error when I hit any of the *.mefi sites that looks like it's related to cookie processing. Here's the relevant error message: Element USER_PASS is undefined in COOKIE.
posted by kaefer on Apr 22, 2007 - 4 comments

Trouble logging in. Or actually not.

Trouble logging in. Or actually not.

I got a couple of different messages, one saying "error, email Matt" and another saying "error, delete MeFi cookies, if problem persists, email Matt". I gave up, thinking I wasn't logged in, but when I went to Ask, it turns out I was.

Another related thing. Is the CAPTCHA case-sensitive? Because it doesn't say either way. That would have eliminated one possible avenue of enquiry into why login was failing.
posted by AmbroseChapel on May 2, 2006 - 12 comments

Vandalbots on the wiki

The MetaFilter Wiki is being destroyed by vandalbots.

As recently as yesterday I used it to look something up, but its brain has been mostly melted. Can it be rolled back to an earlier snapshot? And can you make it so that only registered MeFi users can edit it?
posted by hoverboards don't work on water on Mar 21, 2006 - 43 comments

Login Problems

I always have to login to MeFi twice for it to be recognized. The first time, after I submit my login info, it just takes me back to the FP and I'm not yet logged in. The second time, it always works. Anyone know what the deal is?
posted by TunnelArmr on Jan 13, 2006 - 20 comments

What's the relationship between cookies and the CaptchaImage?

What's the relationship between cookies and the CaptchaImage?

I've been playing with Firefox's cookie settings, trying to make it so that I don't have to login to MeFi every time. I can't seem to make it work. Given that we're using the CaptchaImage to prevent automated posting - will this ever work? Or will I always need to login each time I come to the site (once I've closed my browser)?
posted by Dunwitty on Jan 7, 2006 - 12 comments

Logouts

A little bug: I keep finding myself logged out against my will. A redesign glitch?
posted by jack_mo on Nov 22, 2005 - 8 comments

Best cookie recipe?

I'm curious - what are the top 50? Nominees?
posted by jonson on Nov 8, 2005 - 13 comments

Why do I see ads when logged out, but not logged in?

I see BlogAds. No, wait a minute, I don't. How come I see the BlogAds and Google Ads when using IE6, but not Moz5 or Opera7? Do most MeFites see them or not?
posted by ZenMasterThis on Jul 22, 2005 - 16 comments

Metafilter login doesn't work for me on Firefox.

Metafilter login doesn't work for me on Firefox. Just sends me back to the homepage without logging me in. It does work on IE. Metatalk and Ask Metafilter seem fine on both browsers. I've deleted all cookies, etc, and still no luck. Can anyone suggest a solution other than "use IE" or "don't post to Metafilter"?
posted by Justinian on Dec 13, 2004 - 22 comments

I can't comment or post

A MeFi newbie question. I tried deleting cookies, but I can't find a way to post/comment nor can I find a way to get back to the references page. Is this a *feature* for New Users, or did I do something wrong on say the Preferences page, or what?
posted by davy on Nov 19, 2004 - 13 comments

AskMe's home page suddenly reverts to June 14.

AskMe's home page suddenly reverts to June 14.
posted by Smart Dalek on Oct 12, 2004 - 5 comments

Proxy Cookies

Bug report: MeFi has suddenly started relying on IP addresses to identify users. A coworker just emailed me with a screenshot which showed that he had my session (he has no account but was identified by my username). Loading the blue just a second ago, I myself was identified as a certain milnak whom I do not know (but that person is located very close to me geographically). The unifying thread seems to be that we work for a certain large software company and thus all access MeFi through the same outgoing HTTP proxy.

And yes, I know, I should get back to work instead of reading the blue, etc, etc.

Side note: metatalk still identifies me correctly as blindcarboncopy.
posted by blindcarboncopy on Jul 16, 2004 - 11 comments

Time Zones and Cookies

Nearly a year and a half ago, number 1 gave us customizable time zones for Metafilter. I love it. I have innumerable cookie issues regarding resetting it all the time. But, that's not what I'm complaining about. (I'm not really complaining, either, just making a point, I guess..) In his original post, mathowie said, "MetaTalk, I'll eventually get to." As far as I can tell, it hasn't been gotten to yet. A quick search of Metatalk threads hasn't yielded results and I can't get the time zone to change even with a cookie reset. In addition, since AskMeFi is a subsection or something of MeTa, perhaps I could remind our fearless leader that that could be done as a part of the planned, future, wonderful AskMe upgrade. Just a thought.
posted by ajpresto on Apr 10, 2004 - 13 comments

Does Google track where I'm from with cookies?

This is only tangentially related, but I'm curious - I used Google's new local search features, and this morning the Google ads on the home page had a couple local interest items in them for Los Angelenos like myself. I imagine my location has been cookied and now my visits to every site that runs Google text ads is logged as a visit by that guy from 90024... can anyone verify that? Also, curious if this means ads for product categories I've googled will soon start following me from blog to blog based on individual user recognition.
posted by jonson on Mar 20, 2004 - 8 comments

Persistent MeFi Cookies

My semi-pathetic lifestyle has required me to do a lot of my web-surfing (and blog-writing) from computers at the L.A. Public Libraries, and just a few minutes ago I sat down at a machine I had last used about a week ago, went to MetaFilter and was greeted with "you are logged in as wendell". Looks like I've been bitten by the MeFi Cookie Monster (persistant little bugger).
So, if you've seen any comments under my name in the last week that sound like they were written by a nine-year-old... it's probably still me. But at least it's a better alibi than "I was out fishing on Christmas".
Is there any way to avoid this problem (besides remembering to log out)?
posted by wendell on Mar 5, 2004 - 22 comments

I can't post a comment to Ask MetaFilter

I can't post a comment to Ask MetaFilter. When I hit preview it shows nothing under Comment Preview. I'm using Mozilla 1.3.1.
posted by evening on Jan 5, 2004 - 9 comments

"Page Has Expired" after preview

After testing links in preview of both Posts and Comments, I hit "back" and get "Page Has Expired". (Dingoes Ate My FPP!) Happens in IE6, but not in Mozilla. Yes, I've eaten all my cookies. Is this something I need a computer to know about?
posted by wendell on Jun 18, 2003 - 10 comments

Site's cookies not working with Mozilla

I didn't see a link/email for technical issues, so please hate me if I missed it, but cookies/recent versions of Mozilla and metafilter do not seem to be playing together nicely. I get "authorization" from metafilter less than 10% of the time with mozilla 1.3. Anyone else having problems? It's possible I've made things bad for myself, but I have no problems elsewhere (nor have I changed anything since mozilla 1.2...)
posted by justin on Mar 23, 2003 - 5 comments

Login errors

It seems like others can get to the site fine, but I've been getting this same error for a few days now when trying to access MetaFilter:

The value "" cannot be converted to a number

The error occurred in C:\metafilter sites\www.metafilter.com\header.cfm: line 166
Called from C:\metafilter sites\www.metafilter.com\index.mefi: line 178
Called from C:\metafilter sites\www.metafilter.com\index.mefi: line 349

164 :
165 :
166 :
167 :
168 :

posted by tomorama on Feb 2, 2003 - 5 comments

MeFi & MeTa thread pages 404 when logged in

IfI try to read any thread on MetaFilter or MetaTalk and I'm logged in, I get 404, yo. If I'm not logged in, I can read the threads. I've tried logging out and logging back in, and I deleted my MetaCookies.
posted by kirkaracha on May 8, 2002 - 6 comments

Cookies

I have been reading about cookies, persistent logins, and session management lately and was curious how the MeFi code handles this. (Specifically, persistence of user information across sessions.) I couldn't find a description of this in any old MeTa threads.... [more inside]

posted by finn on Apr 21, 2002 - 4 comments

I don't want to post as my spouse

Hi! I'm MiguelCardoso's wife. My name is Maria João. I use the same computer as my husband does and have just registered under the name Schweppes Girl; using a well-known roundabout way. My username shows up fine on MetaFilter but, when I came to MetaTalk to comment, I find my username is automatically - and annoyingly - changed to MiguelCardoso.

Although I agree with what he says most of the time, I'd like, as do Catch/Holloway and the Acheson couple, to make comments of my own. Why is this? Or should I just order Miguel( ;) to take dictation?
I should add that I don't really mind; but I read MetaFilter and MetaTalk regularly and feel that women are severely under-represented. Does this mean I can be myself on MetaFilter(Schweppes Girl shows up as my login)but must bow to my husband on the perhaps more important MetaTalk? I guess it's just a bug. Am I right? Could it be fixed?
posted by MiguelCardoso on Mar 2, 2002 - 52 comments

Auto-Logout

Would it be possible to add an auto-logout option? I browse MeFi from school, and I often forget to logout when I'm finished. Perhaps an option on the Customization page to make your cookie invalid after 6 hours?
posted by skwm on Jan 23, 2002 - 3 comments

No posting window?

Anyone else having this problem with Mefi? When I go to 'comments', there's no posting window available and my name doesn't appear. So, I logged in, figuring that would make a difference. No luck. Nothing's changed on my end. So sad when old friends no longer recognize you. :>(
posted by martk on Jan 11, 2002 - 3 comments

Chronological view issues

I'm using IE5 on a Win 98 machine, and when I finish reading a thread and hit backspace to return to the front page, I'm plopped back in time to November 17, rather than the top of the thread (I view chronologically). I deleted all my Temporary Internet files, which I thought would fix it, but it's still happening. Ideas?
posted by acridrabbit on Nov 20, 2001 - 12 comments

Netscape ate my MeFi!

Netscape ate my MeFi! (More inside...)
posted by digital_insomnia on Oct 22, 2001 - 13 comments

Logout does not appear to be working quite right.

Logout does not appear to be working quite right. Logging out of MeFi doesn't appear to change my cookies in any way. Logging out of metatalk gives "HTTP/1.0 404 Object Not Found". (using Mozilla 0.9.4, if that matters)
posted by Lionfire on Oct 9, 2001 - 1 comment

Overlapping date and topic headers

Anyone else getting screwy date and (MeTa) topic headers? They're overlapping the text in some cases.
I remember someone asking about the HTML coding for these recently, so maybe it's been changed, and not quite right. Matt, I've got cropped screen caps if you want.

IE5.5/Win98
posted by Su on Oct 3, 2001 - 1 comment

I can't access the site (June 2001)

Recently I discovered that I was mysteriously unable to access MeFi from my home peecee running Win98. I keep getting server timeouts. I tried Netscape 4.74, 6, and even IE to no avail. I didn't see this problem until recently.

At work I've got an O2 and a Dell laptop running IRIX and NT4.0 respectively. Both systems are running Netscape 4.74 and I seem to be able to access MeFi just fine.

Is this a problem with cookies, or a sinister plot to drive Win98 lusers like me insane? Please, give me another reason to hate this OS.
posted by MrBaliHai on Jun 21, 2001 - 5 comments

URLs won't resolve

Ok, consider me confused. For the last 20 mins or so that I've been looking at MeFi & MeTa the addresses as they stand in my favorites list, www.metafilter.com & metatalk.metafilter.com, give me zilch & the MetaFilter homepage respectively. On the other hand www.metafilter.com/index.cfm & metatalk.metafilter.com/index.cfm produce the index pages as I expect. For one godawful moment when I first tried to access MeFi I thought that it was down again. Spare me the anguish.
posted by MUD on Jun 7, 2001 - 2 comments

Mefi locks up my browser

I have a p3, 1MHz, Dell Dimension XPS B1000 w/128MB of RAM running win98SE and IE 5.50.4522.1800IC w/128-bit encryption. Every time I got to the Mefi home page it locks up my browser. The page borders begin to load and before any of the content/posts load int he page the brwser just locks up. I have 2 p2 w/celeron machines and an IBM Stinkpad on my home network all running the same version of IE. I've tested the site on those other 3 machines w/no problems. The only machine having the problem is my Dell PC. Has anyone else had this problem? I've updated the browser and everythign else I could think of but the site still locks up my browser. Any help would be appreciated.
posted by suprfli on May 22, 2001 - 6 comments

Text preferences not changing on second computer

I read MeFi from two different computers (one at home, one at work); I changed my MeFi text preferences on my machine at work and they applied without problem. The prefs don't take on my home machine, though, even after I went to the bother of going back into the prefs on my home machine and resetting them again to be exactly the same as my work machine.

Yes, I have the same fonts on both machines, as well as the same browser (IE 5.5 SP1).

Any clues?
posted by briank on Mar 31, 2001 - 3 comments

I'm getting an error when I try to go to metafilter.com.

I'm getting an error when I try to go to metafilter.com. It says "The error occurred while processing an element with a general identifier of (#cookie.user_ID#), occupying document position (230:173) to (230:188)." I'm getting this from Netscape 4.76 for the Mac. But not for IE 5 for the Mac.
posted by Taken Outtacontext on Mar 6, 2001 - 2 comments

Page: 1 2
Posts