105 posts tagged with login.
Displaying 1 through 50 of 105. Subscribe:

Not Sure if Bug Report or Pony Request

I can't login using Lynx. Specifically, I can't get Lynx to even prompt me to accept any cookies from Metafilter, and I think I know why. The problem seems to be with when cookies expire. [more inside]
posted by [expletive deleted] on Aug 14, 2014 - 91 comments

WTF Login issue?

I am somehow suddenly logged into Metafilter as someone else (that I don't know) - without changing cookies or logging out. [more inside]
posted by IAmBroom on Apr 23, 2012 - 69 comments

When pony was in mefi's land LOG MY PONY OUT

PONY TIME: Can we have a "manage active logins" page? [more inside]
posted by elizardbits on Apr 20, 2012 - 55 comments

Unexpectedly logged out of the Cesspool?

Did anyone else find themselves unexpectedly logged out of Metafilter recently? It happened to me a few minutes ago for the first time that I can remember, and I'm just wondering if it's a my-system thing. [more inside]
posted by taz on Apr 23, 2011 - 29 comments

Don't wanna see 404 no more

Login Error / Broken Link. Tried to log in. Was told to use a captcha. Didn't. Clicked log in and got a page which said: "Go back and use the captcha to log in." Clicked the "Go Back" link and got this page: https://​login.metafilter.com​/login/ which doesn't exist. [more inside]
posted by zarq on Oct 13, 2010 - 42 comments

NYT registration wall, zarq's solution.

Zarq appears to have offered up a solution to the NYT registration wall in this thread. [more inside]
posted by Ahab on Sep 13, 2010 - 134 comments

login farm animal

When I log out of my regular account and log back in as a sock, I have to re-find the post in order to comment on it. [more inside]
posted by lover on Sep 2, 2010 - 37 comments

Why don't I stay logged into Metafilter anymore?

My computer used to stay logged into Metafilter. Now I got a new computer and it logs out every time I close firefox. I've checked my privacy settings. I do clear my history when I close firefox, but this doesn't include logged in sessions. I am not in private browsing mode. Oh also, I increase the font size on the site, but it doesn't stay increased. Site settings aren't supposed to clear either. What am I doing wrong? (Firefox 3.6)
posted by If only I had a penguin... on Mar 15, 2010 - 13 comments

If I sign out of Metafilter on one computer does it sign me out everywhere I've logged in?

If I've logged on to Metafilter from multiple computers, but haven't signed out, when I eventually do sign out does it sign me out of all of them? [more inside]
posted by consummate dilettante on Jun 5, 2009 - 62 comments

Login redirects properly on the first try, but not subsequent tries.

The login page redirects properly on the first username/password try, but not on subsequent tries. [more inside]
posted by odinsdream on Feb 17, 2009 - 2 comments

I don't know you

Cannot log in to AskMeFi under MacOS with Firefox. Can under Safari. [more inside]
posted by megatherium on Jan 21, 2009 - 12 comments

Login problems during debate?

Strange occurrence...earlier I was on my Asus EEE, and every time I tried to log in to Metafilter it would flash the login page quickly and then jump me back to where I was before that. No other sites had any issues, and restarting the browser didn't help. Did anyone else experience this? [more inside]
posted by Kickstart70 on Sep 26, 2008 - 19 comments

On the outside looking in.

I can't stay logged into Metafilter when using an iPhone! When I bring up the page I'm not logged in. I log in, cool, but when I click on a thread to read comments or move to The Green or Grey or navigate to any of the site's pages I am no longer logged in--prompting me to re-log in every time I switch pages. I am running 2.1 on a jailbroken phone. What gives?
posted by sourwookie on Sep 24, 2008 - 30 comments

Can't get in to Metafilter with Firefox

I can't log in with Firefox, Safari's working just fine. Following Jessamyn's suggestions I deleted cookies & disabled greasemonkey, but just get directed back to MeFi homepage as not logged in. Anyone else having trouble? Anyone solved it? [more inside]
posted by tula on Apr 2, 2008 - 19 comments

Do Not Remember Me On This Computer?

PonyFilter: "Do Not Remember Me On this Computer" login checkbox? [more inside]
posted by tkolar on Dec 20, 2007 - 40 comments

Bad cookie?

Occasionally I appear to be a random user. [more inside]
posted by swift on Dec 17, 2007 - 41 comments

Work PC keeps remembering my login.

I once, months ago logged into MeFi from PC at work; each time I come back I'm still logged in. [more inside]
posted by yoHighness on Dec 11, 2007 - 23 comments

New login system, finally!

We've finally finished a several month long project today by reworking the back end of Metafilter to bring site security practices up to date. The new login system we were testing yesterday is now live for everyone. And you can even change your password now, after 8 years of everyone asking! [more inside]
posted by mathowie on Nov 29, 2007 - 76 comments

Little Login Help?

We're working on a new login system for MetaFilter and we're looking for a few brave souls to try it out. [more inside]
posted by pb on Nov 28, 2007 - 130 comments

AskMe feature suggestion

I think it'd be cool if when posting as anonymous on AskMe, you had the option to provide a separate password which would let you log in as anonymous just for the thread you're creating and post comments. The main benefit is that it would allow responders to ask for more information. The main risk I see is that someone could out themselves by accident if they forgot to log in as anonymous before commenting...
posted by Coventry on Nov 19, 2007 - 51 comments

What's up with the "type these words" login?

The new login procedure is annoying. [more inside]
posted by Reggie Digest on Nov 8, 2007 - 94 comments

Login Error

I'm getting this error [see more inside for error] every morning when I log into any Mefi site. I can delete any cookies related to MetaFilter and get in ok but I thought that I would only have to do it one time. It seems I have to do this every day. Is this something that anyone else had reported? Thanks! [more inside]
posted by KevinSkomsvold on Oct 25, 2007 - 7 comments

Glitch

Has anyone else had this problem with Internet Explorer while logging onto Metafilter? [more inside]
posted by hadjiboy on Sep 8, 2007 - 4 comments

Rehash

This is what I see visiting AskMe. Attempting to log in returns a Forbidden error page. What up?
posted by Evstar on Aug 21, 2007 - 8 comments

hi

mefi weirdness. I can't seem to comment on the blue. The site shows me as logged in, but every time I hit post on a comment (within the past 5 minutes. it's been fine till now) I get sent to a login screen. And if I login, and then try to post again, I go back to the login screen again. Opera 9.10 on OSX. Is this happening to anyone else? Posting on the gray is fine.
posted by shmegegge on Jul 25, 2007 - 48 comments

I can has login pony?

Smart logins: It's been mentioned before and didn't quite happen. Matt, can you please just sit down and do this instead of redirecting to the front page? If I'm on a page I want to [comment on/flag/favorite] I [am too lazy to/don't want to/will explode if you make me] use the back button to go back to the original page.
posted by kyleg on Jul 24, 2007 - 37 comments

Metatalk doesn't want me to be me!!!

I'm logged into Metafilter as myself (Ramix) however when I click on the metatalk/askme links from Metfilter, it shows me logged in as user oxfcaf. Strangely though it shows me logged in as ramix as i am posting this thread. However when i navigate to askme from this posting page (metatalk) it shows me logged in as oxfcaf! What's going on?
posted by ramix on Jul 18, 2007 - 18 comments

Login problems

When I tried to login to AskMe from University today, I was logged in as normal and pushed to the Metafilter front page. Whenever I tried to get back to AskMe I would be logged out again. Was this a short term bug or an anti-University design feature? Can we be directed to the page we are trying to login from?
posted by vizsla on Jun 11, 2007 - 10 comments

Clicking the login link from Ask leads to 403 Forbidden.

Clicking the login link from Ask leads to 403 Forbidden.
http://ask.metafilter.com/login/
posted by dmd on Dec 18, 2006 - 14 comments

I'm forbidden to access http://ask.metafilter.com/login/.

I'm forbidden to access http://ask.metafilter.com/login/.

Obviously I can log in without any trouble from the main site, but the login from ask.metafilter isn't working.
posted by Yelling At Nothing on Dec 16, 2006 - 3 comments

Unable to stay logged in using Safari 2.0.3. on Mac

I can't stay logged in! I log in, click on comments and am suddenly logged out. Or I'll log in and click from, say, Metafilter to Metatalk and I'm logged out again. Am using Safari 2.0.3, have logged out then deleted cookies and have reset Safari too. Same thing keeps happening. What can I do?
posted by brautigan on Nov 21, 2006 - 5 comments

Sometimes I am someone else

For a moment, I was logged on as another user (darthduckie ? sp) It happened on AskMe, but when I came here, I was lobstah again. I didn't try to post as that user, so I'm not sure how deeply I was logged in. Does this happen much?
posted by lobstah on Oct 25, 2006 - 40 comments

can't see the ads unless I log out

I just bought Google ads on MetaFilter for one of the projects I've posted here (still valiantly trying to get the word out)...but I can't see the ads unless I log out. Is there a way for me to choose to see the ads when logged in? FWIW, I'd imagine that some of the MeFi supporters would be happy to see them as another way to support the site (I would, and do this on another site which I am a paying member).
posted by Kickstart70 on Aug 23, 2006 - 57 comments

Music Login Bug

MuFi: The requested URL /login/ was not found on this server.
posted by pompomtom on Jul 3, 2006 - 2 comments

Visibility of ads

I may be missing something obvious (checked previous metatalk queries) but this post has an advert in it shown in Firefox but not in IE. The advert is for www.ecological.co.uk. Is there a reason for it? I don't remember an adverts on/off feature.
posted by movilla on Jun 28, 2006 - 5 comments

Trouble logging in. Or actually not.

Trouble logging in. Or actually not.

I got a couple of different messages, one saying "error, email Matt" and another saying "error, delete MeFi cookies, if problem persists, email Matt". I gave up, thinking I wasn't logged in, but when I went to Ask, it turns out I was.

Another related thing. Is the CAPTCHA case-sensitive? Because it doesn't say either way. That would have eliminated one possible avenue of enquiry into why login was failing.
posted by AmbroseChapel on May 2, 2006 - 12 comments

Still not logged in

Logged in, got redirected back to the main page, but still not logged in to Mefi - only to MeTa. Logged out, deleted cookies, tried again, same result.
posted by mr_crash_davis on Apr 18, 2006 - 4 comments

Captcha borked

Captcha/Login/'badlogin.cfm' errors...

1.) If you log in correctly and the captcha is not correct, you will still be logged in when you go to the index page.
2) When you enter an incorrect captcha, you're directed to a page that simply says 'Captcha not correct!' ... not the badlogin.cfm page.
3) If you input your password incorrectly and are directed to the badlogin.cfm page, and then you input everything correctly and hit log in, it will direct you to a page that says "Contact matt if this error keeps happening" ... every time. ;)

Took me like 2-3 minutes to log in today. :-P
posted by SpecialK on Apr 15, 2006 - 8 comments

log in failure

I couldn't log in for several minutes, and the site wasn't down. Error message inside.
posted by matteo on Mar 13, 2006 - 7 comments

More broken.

Matt. More broken.

I logged in from another machine - OSX 3.9, safari 1.3.2
I get that goofy code that I have to type...and it doesn't redirect correctly. You'll see it when you logout and back in.
posted by filmgeek on Feb 25, 2006 - 6 comments

hang time while logging in

I'm getting some hang time while logging in. It's coming from dynamic.fmpub.net

It could be a porn-bot that I picked up but I'm only experiencing with Metafilter pages/sites. It's not a huge problem but it looks like I'm being routed through something else before making Metafilter contact. And sometimes it just lags forever.
posted by snsranch on Feb 14, 2006 - 11 comments

Login redirect to referring page?

Pony request: after logging in, can we be sent back to the page we clicked the 'login' link on, instead of being directed to the main page?
posted by zsazsa on Jan 25, 2006 - 7 comments

CAPTCHA problems

FYI, if you type in the wrong password the first time, the second login page continues to ask you to type in the letters from the image below, but doesn't show you the image any more.
posted by tiamat on Dec 13, 2005 - 11 comments

Login works on MeFi and MeTa but not AskMe

How can I be logged in to MeFi and MeTa, but not AskMeFi? When I'm reading AskMeFi and I try to login, the login page bumps me to MeFi. Then, when I click on AskMeFi, I'm not logged in. Que pasa?

(I haven't been around much lately, apologies if this has been covered before.)
posted by scratch on Dec 8, 2005 - 3 comments

Antiquated browsers fail CAPCHA

This new login "safeguard" bites. I was having good results reading Metafilter with the lightweight browser Dillo but logging in was impossible because Dillo lacks the capacity to display the coded characters one must enter "to prevent automated submissions". It doesn't work in Lynx either. This "feature" effectively restricts full participation in Metafilter to those who use recent fully-graphical browsers, which is a pain on this 9 year old machine I'm forced to use till my replacement power supply gets here. (It might also impact blind Mefites; anybody know?)

Is there another way to prevent automated submissions? Was there a problem with those that I hadn't noticed or is this new safeguard just one of those "nifty idea" kinds of things?
posted by davy on Dec 5, 2005 - 3 comments

user login funtion is not working at all

HeadsUpFilter: the user login funtion is not working at all. Thank you.
posted by wheelieman on Dec 5, 2005 - 103 comments

What happened to the web ads?

What happended to the web ads?
posted by warbaby on Oct 8, 2005 - 45 comments

Can we get the login screen to automatically set focus?

[PonyRequest] Can we get the login screen to automatically set focus to the User Name textbox, using some fancy javascript?
posted by blue_beetle on Sep 8, 2005 - 8 comments

Login redirect to referring page?

When logging in from the bottom of a thread could the log in page return us to the thread instead of to the front page?
posted by Mitheral on Aug 12, 2005 - 11 comments

Is My Email On File?

Last week I had to log in and forgot (temporarily) my password. I asked that it be sent to my email address and received the message that I had no email on file. Today I received an email from Jessamyn about something unrelated, so it has to be on file. Huh?
posted by Morrigan on Aug 5, 2005 - 24 comments

Page: 1 2 3