141 posts tagged with fixed.
Displaying 101 through 141 of 141. Subscribe:

Open tag.

Open tag.
posted by eddydamascene on Aug 6, 2004 - 9 comments

Mefi menu needs fix

The MeFi menu looks wrong to me.
posted by Pretty_Generic on Jun 30, 2004 - 10 comments

Preview bug

When previewing a comment to a MeTa thread, the links to separate comments behind the time is broken, it links to http://metatalk.metafilter.com/contribute/metadetail.cfm?link_ID=xxxx#yyyyyy (which doesn't exist) instead of http://metatalk.metafilter.com/mefi/xxxx#yyyyyy.
posted by fvw on Jun 16, 2004 - 5 comments

The Metafilter 1, 2, 3 years ago links are broken

The Metafilter 1, 2, 3 years ago links are broken... could this be the same as Orange Goblin's problem below?
posted by armoured-ant on Jun 13, 2004 - 8 comments

Spell checker isn't checking spells for me

Spell checker isn't checking spells for me, it says it is but just does the 'trumpet fingering' thing for ages.
posted by biffa on Jun 12, 2004 - 6 comments

Connection failure members...

Just in case you haven't noticed:
"Connection failure members..."
posted by wendell on Jun 11, 2004 - 3 comments

ColdFusion error in this old thread.

ColdFusion error in this old thread.
posted by gleuschk on Mar 2, 2004 - 1 comment

FYI: I fixed a small bug this morning.

FYI: I fixed a small bug this morning. The html shortcuts were not showing up in firefox browsers but should now, and they seem to work fine on all three sites.
posted by mathowie on Feb 21, 2004 - 7 comments

most recent posts on the MetaTalk frontpage don't show up

When I'm not logged in, the most recent posts on the MetaTalk frontpage don't show up. (More inside.)
posted by rjs on Jan 31, 2004 - 4 comments

MeTa archives goes to MeTa-ish AskMe

The current archives button from MeTa takes me to a page formatted like MeTa but containing Ask MeFi's threads.
posted by wanderingmind on Dec 13, 2003 - 5 comments

Clicking the AskMetafilter link in the "posted by x to AskMetafilter" bit gives an error.

Clicking the AskMetafilter link in the "posted by x to AskMetafilter" bit gives an error.
posted by Orange Goblin on Dec 10, 2003 - 5 comments

This thread seems to be broken.

This thread seems to be broken. Just thought someone should know.
posted by EatenByAGrue on Nov 6, 2003 - 11 comments

I consistently get a weird error when i go to this thread.

I consistently get a weird error when i go to this thread.
posted by deadcowdan on Jul 7, 2003 - 21 comments

Timestamps in wrong timezone

I'm logged in, but I'm still seeing timestamps in PST (I'm in EST, and my customize page still says that.)

(Win2K/IE6)...and at work so there may be firewall issues.)
posted by Vidiot on Jun 8, 2003 - 4 comments

Who can I email to edit my link?

Who's a trusted user? I need someone to edit my link here from "http://www.metafilter.com/www.agsfb.com" to "www.agsfb.com"
i tried looking all over mefi to see if i could find anyone to contact instead of posting here first...thanks
posted by car_bomb on Apr 1, 2003 - 36 comments

Threads and header display screwy

Minor bug? For some reason, threads between 22521 through 22549 are showing up in both Mozilla and IE (Win) as black text on a white background with a seriously screwy top bar. I haven't checked all threads in between, but threads before 22520 and after 22550 seem fine.
posted by mediareport on Jan 27, 2003 - 7 comments

One of my links is messed up.

The last link in this thread was fine on preview but not after I posted.
posted by mediareport on Jan 1, 2003 - 2 comments

Problem with MeFi displaying really large text.

In Windows XP version 2002, using either Mozilla 1.1 or IE6, renders Metafilter with really big letters that make reading the site difficult. Anyone got any solutions?
posted by moz on Sep 25, 2002 - 16 comments

Post opens print dialog

I know it has been discussed before, but this post's link to the light version does something different: it brings up the print dialog [ie 6/xp and moz 1.0/xp]. I'd prefer the regular version to a page that decides to open the printer dialog for me.
posted by birdherder on Sep 2, 2002 - 3 comments

Your html done broke

Huh? How'd he do that, Willis?
posted by WolfDaddy on Aug 16, 2002 - 5 comments

Archives error

I got the following error when trying to view the metatalk archives (OSX, NS7.0b1):

Element METATALK_LAST_VISIT is undefined in SESSION.
The Error Occurred in C:\metafilter sites\metatalk.metafilter.com\archived.mefi: line 40


Then, because I am a supergenius, I thought I'd just check the archives to see if anyone else had reported the problem.

::thwacks forehead::

posted by ook on Jul 25, 2002 - 3 comments

MetaTalk category list is broken

metatalk category list link is broken.
posted by mlang on Jul 18, 2002 - 11 comments

DNS issues

www.metafilter.com is working for me, but metafilter.com (sans www) is not.
posted by Neale on Jun 23, 2002 - 12 comments

Can't access the front page.

Here's a weird one. I can't view the front page. (More inside)
posted by mr_crash_davis on May 8, 2002 - 24 comments

Netscape problems

Disappearing comments in Netscape 4.78: when I post a comment to MeFi, it doesn't appear until I force the page to reload. When I post a comment to MeTa, it disappears completely! Obviously, I'm posting this with a different browser.
posted by MrBaliHai on Jan 12, 2002 - 11 comments

Request: clarification that MeFi logins work on Meta.

Would it be possible to explain on the MetaTalk login page that MetaFilter and MetaTalk logins are the same thing? I joined MetaFilter sometime around August and had wanted to participate, but thought I would need a new account, which, obviously, was (and is) not available. It wasn't until this post, followed by this response, that I realized that the logins were the same. Clearly, I wasn't the only one who had this problem. I would think a small note on the page would do the trick.
posted by Sinner on Jan 3, 2002 - 3 comments

fixed a couple long-standing bugs

I finally fixed a couple long-standing bugs. One, when you used <blockquote> in a comment, the preview page would look screwy, but upon submission, it would appear fine. That is fixed. The second, as mentioned by nicwolff below, had to do with the preview not being an exact preview of the comment after submission. That has been fixed, and the special code clean up that is done on submission is done on preview.
posted by mathowie on Dec 21, 2001 - 24 comments

Broken html messing up the place.

It appears the code can be broken.
posted by geoff. on Nov 25, 2001 - 17 comments

Bug: comment links send me back to the top

when i try to jump to someone's specific comment in a MeTa thread, it sends me to the top of the page. [example inside]
posted by rorycberger on Nov 14, 2001 - 6 comments

Netscape ate my MeFi!

Netscape ate my MeFi! (More inside...)
posted by digital_insomnia on Oct 22, 2001 - 13 comments

Open I tag on the MeFi main page at thread 11612

Open I tag on the MeFi main page at thread 11612.

I thought I was just dizzy.
posted by Su on Oct 18, 2001 - 6 comments

What's up with the huuuuuge blank space?

What's up with the huuuuuge blank space between the Anthrax thread and the Ireland/sunken submarine post?
posted by Rastafari on Oct 8, 2001 - 4 comments

All the comments pages are 404

All the comments pages are 404...
posted by machaus on Aug 5, 2001 - 3 comments

Blank page bug

What ... Just ... Happened?

I came here a few minutes ago and there was nothing but a big white space and a line that said that the URL didn't exist.

It was scary.
posted by Grangousier on Jul 19, 2001 - 6 comments

Italicized front page

Can someone put a tag on the front page?

Everything after the description of the very first entry is now in italics.
posted by rosvicl on Jun 20, 2001 - 11 comments

Scholarship voting problem

I voted for all of the essays, but when I went to check my votes with the provided link, it claimed I had not voted for any essays. Is the problem a bug or just me?
posted by CRS on Jun 12, 2001 - 5 comments

You used to be able to leave this blank.


posted by sam123 on Apr 21, 2001 - 26 comments

Why The Use of Font Tags?

Ugh.
posted by Potsy on Apr 21, 2001 - 25 comments

Sessioning should be fixed now, I think.

I think I fixed the sessioning. I reworked a lot of code tonight, and tested it, and I think I got it working correctly. Here's what's going on: you come to metafilter for the first time today, it says 3 new links and 24 new comments. You read the site, hitting the index page as many times as you want, and you'll never lose that 3 links and 24 comments status.

then you go away for a few hours, and you come back. it should say "1 new link and 13 new comments" (if that much changed between visits), and it should remain that way until you go away for over 15 minutes.

Now, the only place where this will be screwed up, is when you hit the site within 15 minutes from your last visit. That way, the session won't die and it won't update your last visit time.

I also got rid of the new window thing, and the double arrow things, since you won't lose state if you jump directly into a thread.

Let me know if you find any problems.
posted by mathowie on Feb 22, 2001 - 26 comments

New Sorting Methods for MeFi

I'm now allowing a sort by most commented to, and it goes back as many days as you set in your preferences (or 7 days by default). This option is not cookied though, I didn't see the need, since it's more of a view than a permanent sort type. So if you go into a thread, then click the Metafilter graphic or home link, you'll go back to whatever default sort you were last cookied to. Is that confusing enough? Just use it, if you find errors or wish it did something more, say something here.

The other new sorting method, by My Comments, looks into the database for all the threads you participated in, over the past few days (as many as you show on the front page). Like the other method (most commented), this one does not get cookied, because it's more of a temporary view.

When I first hit metafilter, I view by date, if I see something interesting, I comment. Later that day, I might check most recently commented to see where the action is, and then I might hit "my comments" to see what's happened on the threads I left comments in.

I can easily take off the date restrictions on both options, so it's more of a "all time" done only 20 at a time, but I'm going to leave these as is before I add two more new options.
posted by mathowie on Feb 1, 2001 - 10 comments

Posting goes to MeTa

Um, whoops. I think I found a bug. Click "post a comment" on the main page, and then "post a topic" on the top nav, and it goes to MetaTalk, instead of the main blog. Sorry bout that.
posted by endquote on Mar 14, 2000 - 3 comments

Page: 1 2 3