9 posts tagged with bugs by mathowie.
Displaying 1 through 9 of 9.

A new theme for MeFi: Modern

Today we're unveiling a new theme option for MetaFilter. Yes, it's a new design option for MetaFilter for the first time in over a decade, which we are dubbing the "Modern" theme. The new theme is strictly opt-in; no one is being forced to use it and the Classic and Plain-text themes remain as options, so your view of the site won't change unless you want it to. To try out the new theme, select it in your preferences. There is much to explain and show off in this new design and I'll do my best to describe all the thinking that went into the process below. [more inside]
posted by mathowie on Sep 24, 2014 - 1261 comments

Some comment upgrades

We've cleaned up a handful of bugs around comment forms and comment pages today. The tally is inside: [more inside]
posted by mathowie on Dec 6, 2007 - 100 comments

Tag Search Testing

I'm testing out tag search on MeFi. Here's a search for "goo" and one for "music" showing typical results. It can be reached on the search page. Post any bugs or further suggestions inside.
posted by mathowie on Feb 2, 2006 - 34 comments

Calling All Bugs

This is the Ask MetaFilter is totally broken bucket. Please leave all refuse here, and I'll do my best to fix it in the next 24 hours. I just made the new posting page live and will try and get everything up and running before I got to sleep in a couple hours, but I'm sure I'll miss a lot. Help me here.
posted by mathowie on Feb 16, 2005 - 32 comments

FYI: I fixed a small bug this morning.

FYI: I fixed a small bug this morning. The html shortcuts were not showing up in firefox browsers but should now, and they seem to work fine on all three sites.
posted by mathowie on Feb 21, 2004 - 7 comments

Jeez I hate CFMX.

Jeez I hate CFMX.

Help me out by posting all bugs you find here.
posted by mathowie on Jul 15, 2002 - 73 comments

fixed a couple long-standing bugs

I finally fixed a couple long-standing bugs. One, when you used <blockquote> in a comment, the preview page would look screwy, but upon submission, it would appear fine. That is fixed. The second, as mentioned by nicwolff below, had to do with the preview not being an exact preview of the comment after submission. That has been fixed, and the special code clean up that is done on submission is done on preview.
posted by mathowie on Dec 21, 2001 - 24 comments

Fixed new/same window problem

I fixed a longstanding site problem for members. The "open links in a new window/open in the same window" feature has always been a bit buggy, but I finally cleaned up all the code that does it. So now, if you have your prefs set to new windows, you will always get a new window on any offsite link on the front page and comment pages, including everyone's comments (I wasn't doing this before). Also, I added a "two years ago" link to the sidebar.
posted by mathowie on Sep 21, 2001 - 8 comments

Stuck logged in on MetaTalk.

D'oh - I just noticed it's not easy (actually, it's not possible) to log out of metatalk. Sorry about that, I'll dig in and see what the problem is this weekend.
posted by mathowie on May 19, 2000 - 0 comments

Page: 1