128 posts tagged with preview.
Displaying 101 through 128 of 128. Subscribe:

I can't see a preview of my comments in Metatalk, and the login screen isn't showing.

I can't see a preview of my comments in Metatalk using N4.79, and the login screen isn't showing. It worked just fine before the MeFi server outage (*pouts*). It does work correctly in MeFi, tho.
posted by Lynsey on May 20, 2002 - 4 comments

Just tried to hit preview for a comment and got an error page....

I just tried to hit preview for a comment to 16366 and got an error page. This happens nowhere else. Not that the comment is of earthshaking urgency but it is pertinent... If it's on my end, yikes, what can I do, in the as read to a chimp version?
posted by y2karl on Apr 15, 2002 - 8 comments

The case of the disappearing post

In Metatalk, when I hit Preview and then Back to edit the post, the post disappears.
posted by ParisParamus on Mar 19, 2002 - 27 comments

Avoiding doubleposts

"Similarity Score" technology is widely used to match keywords between two blocks of text. Search engines use it, obviously, and sophisticated algorithms exist to help teachers detect plagarism in student papers, etc.

Is there a filter that can be installed to compare two FPPs and warn the poster of a high similarity score? I'm thinking, for example, the next time someone uses the words "National Geographic", "Afghanistan," and "girl" in a FPP and clicks Preview, they would be presented with something like "Warning: A FPP with 70% similarity to the above was posted 1 day ago."
posted by PrinceValium on Mar 13, 2002 - 10 comments

Skeleton next comment preview

Perhaps on the preview of a post or a comment, there should be a skeleton "next comment" that would show whether one has screwed up in one's tags (whether not closing them, or inserting an extra ") Obviously, this is a response to this entry.
posted by meep on Mar 3, 2002 - 4 comments

Problem with Preview

Preview is badly broken, at least under IE 5.1 on Mac OS X. Details inside.
posted by nicwolff on Feb 14, 2002 - 5 comments

fixed a couple long-standing bugs

I finally fixed a couple long-standing bugs. One, when you used <blockquote> in a comment, the preview page would look screwy, but upon submission, it would appear fine. That is fixed. The second, as mentioned by nicwolff below, had to do with the preview not being an exact preview of the comment after submission. That has been fixed, and the special code clean up that is done on submission is done on preview.
posted by mathowie on Dec 21, 2001 - 24 comments

Preview does not match post

This post had a white background when I previewed it (like this one still does), but it disappeared when I posted it. Shouldn't "Preview" mean "show me what I'll get if hit Post now"?

The HTML filter appears to have elided the "style=" and quote marks from the tag.
posted by nicwolff on Dec 20, 2001 - 19 comments

My comment was swallowed whole on preview

This is probably the fault of my vintage programs but, for the past two days every time I've tried to preview a comment on the blue pages only, my comment was swallowed alive. Any advice?
posted by realjanetkagan on Nov 23, 2001 - 5 comments

Metatalk comment previews don't work in Mozilla.

New bug: metatalk comment previews don't work in Mozilla. I hit the preview button, and I get the "Comment Preview:" text, nothing, then links to the home pages. The page source says "error resolving parameter". (The previews work fine @ metafilter, and for metatalk *posting* like I'm doing now; and they all work OK in IE.)
posted by dhartung on Nov 3, 2001 - 0 comments

Preview Bugs

I was wondering why the Preview Comment page referred to being able to edit it "below" but there was no way to edit. I happened to have my Javascript console open today:



JavaScript Error: http://www.metafilter.com/contribute/post_comment_preview.cfm, line 443:

this.style has no properties.

posted by SEWilco on Oct 16, 2001 - 2 comments

duplicate post after preview

I was adding a comment to a thread I started, and I previewed it once, added another line and previewed it again before posting. But it posted the message twice. The first being what was in the first preview and the second is what I wanted to post. The server had a slow reponse, and maybe that was a result or the cause of the error.
posted by riffola on Sep 20, 2001 - 0 comments

Comment text disappearing after preview.

Editing weirdness. Is it just my lack of standards compliant browser (all I ask for is a browser that is compliant, supports imap mail and runs on linux) or what? Tried to post a comment and previewed. Last night there was nothing to edit "below" and back erased everything. Today at one point I could edit below, then I couldn't although back left text in place. Neither seems to be true here (talk not mefi).
posted by noether on Jun 8, 2001 - 6 comments

Can't actually POST after PREVIEW

Mac IE 5. Both the "Preview" and "Post" buttons on the link submittal are resolving post_preview.mefi today, resulting in an inabilty to actually post the link once I've verified that everything's hunky-dory.
posted by m.polo on Apr 7, 2001 - 2 comments

Could preview also search for references to the same link?

I know this will start a paradox of "I saw this before," but I think that it would be neat to have the preview option also do a search of the site to see if the link is referenced elsewhere. Now the question is, was this feature request made before?
posted by samsara on Mar 16, 2001 - 5 comments

I can't post comments using the new prevent-double-post-code

Boy, I hate to gripe, but using Opera 3.6, *blush* I can't post comments using the new prevent-double-post-code. It always previews, I'm guessing it's coz both the preview and post buttons have the name 'post.'
posted by sonofsamiam on Jan 27, 2001 - 4 comments

Formatting error on posting

I can't seem to post a reply on MetaFilter this morning. Every time I hit Post it treats me like I hit Preview ...
posted by rcade on Jan 16, 2001 - 23 comments

preview/spellchecking on metatalk

The preview/spellchecking functionality on metafilter is finally available now on metatalk.
posted by mathowie on Nov 12, 2000 - 4 comments

thanks for deleting my plain-text password

Thanks Matt, for deleting my previous password-revealing eQuill post.

I think I've refined the problem more though. In the whois microsoft.com thread (too lazy to link) while previewing the comments I have in a blockquote, the formatting is off in much the same way as the ul block I linked to.

Basically, the layout was broken after the blockquoted area, and the text started flush to the left of my window. While it doesn't actually effect the final posting, perhaps there's missing close cell tags in the preview or something?
posted by cCranium on Oct 23, 2000 - 3 comments

Announcing spellcheck

There's now spellchecking and an improved comment/preview system that doesn't require reloading pages to edit. If you find any bugs let me know. I think the spellchecker.net popup works in most major browsers.
posted by mathowie on Oct 22, 2000 - 14 comments

Putting HTML tags in a post works in preview, but not in the actual post

I wanted an HTML tag to appear in my post, so I typed ampersand-lt-semicolon and ampersand-gt-semicolon for the karats. Looked fine in preview, but they got converted to karats -- and therefore invisible comments -- for the post.
posted by luke on Sep 25, 2000 - 1 comment

Cannot edit in IE 5.5

I recently switched to IE 5.5, and I've found that when I "go back to fix a problem" in a followup post, there's nothing there to edit. So I'm stuck with what I wrote the first time.

Oddly enough, I *can* go back to fix a problem on an original post. Is there a difference in how you're doing that on original posts and on followups?
posted by Steven Den Beste on Aug 20, 2000 - 3 comments

Preview again....

I was wondering if MetaFilter's tendancy to turn character codes into the characters they represent is because of the preview process, and that's why I'm testing this: < >
posted by Bane on Jul 9, 2000 - 6 comments

I can't get user info when I'm previewing a comment

I can't get user info when I'm previewing a comment. After I enter a comment and hit preview, I've tried twice (2 different threads) to click on a users name (opening the link in a new window) and both times I got a 404 Error. The URL I end up trying to use looks like this http://www.metafilter.com/contribute/user.cfm?user_ID=993
posted by sudama on Jun 29, 2000 - 1 comment

Comment Preview Test

The comment preview works kind of weird for me now. When I hit the back button after seeing a comment preview (in IE 5.01), my form is empty. I could have sworn when I built and tested it, this didn't happen.

Is it just me, or is it happening to anyone else? Is anyone getting data in the comment form when they go back?
posted by mathowie on Jun 27, 2000 - 2 comments

I'd love if there was some way to preview a comment before posting it.

I'd love if there was some way to preview a comment before posting it. My spelling stinks, and the text area is too small for me to review my post properly.
posted by Calebos on May 20, 2000 - 0 comments

commenting ponies

Three comments (besides the fact that I love Metafilter):

- Don't count your own replies as new comments
- The new comment count is mysterious. Is that 10 new since the last time I visited the site, clicked on a link (in other words if I stopped reading and came back later), last time I read that particular post, I dunno. I always think I'm missing replies because I read slow. (Multitasking, of courese)
- Preview button for comments too!

Keep up the good work all!
posted by fooljay on May 7, 2000 - 2 comments

Can we has previews?

I am but simple caveman blogger. Your modern HTMl ways are far too complex for me. Back in my pleistocene days, before I was frozen, we had a preview button for comments on blog links so that we could see our text and mark up before it was committed to stone. Might we have the same?
posted by plinth on Apr 2, 2000 - 3 comments

Page: 1 2 3