564 posts tagged with bug.
Displaying 101 through 150 of 564. Subscribe:

MetaTalk RSS feed showing MeFi posts

The MetaTalk RSS feed is showing MeFi front page posts. I'm using NewsGator, and this has only happened (last I checked) within the past 24 hours. Does anyone else have this problem?
posted by divabat on Apr 25, 2008 - 10 comments

Is the contact form bugged out?

Having problem with the contact form. Don't know if admins got my message. [more inside]
posted by dabitch on Apr 20, 2008 - 34 comments

Best Answer AWOL?

This AskMe post shows on the front page as having a Best Answer, but on the inside page nothing is so marked. Did a Best Answer get deleted?
posted by beagle on Apr 7, 2008 - 49 comments

With an https

Dumb and perhaps dumber question: I tried posting something to the blue today that included a link with https: up front, and kept getting a not coded right error. After futzing with it for a while I took the s out, and it looked right, but then the link wouldnt work. I assume the https (secure link it sez) thing is to keep folks from hot linking directly to an article? Just wondering if its a thing on the place I am trying to link to, or just something with the way to post on mefi? thanks
posted by timsteil on Apr 4, 2008 - 17 comments

Can't get in to Metafilter with Firefox

I can't log in with Firefox, Safari's working just fine. Following Jessamyn's suggestions I deleted cookies & disabled greasemonkey, but just get directed back to MeFi homepage as not logged in. Anyone else having trouble? Anyone solved it? [more inside]
posted by tula on Apr 2, 2008 - 19 comments

BIG VOTES vs small votes

Somewhat unimportant but, why do projects under 10 posts look like this while using Opera?
posted by Memo on Mar 28, 2008 - 20 comments

Favorites... from the past!

Being vain, of course, I noticed this morning that someone favorited my song. The details show two favorites, though, one of which is from 2006. Which I am fairly certain is not the case, unless somebody's got a sweet time machine. [more inside]
posted by uncleozzy on Mar 19, 2008 - 57 comments

Recent comment tab can't count.

The comment count on the MeTa "Recent Comments" tab doesn't account for deleted comments. [more inside]
posted by team lowkey on Feb 27, 2008 - 13 comments

Mefi music player won't play

Can't get the mefi music player to work, even though I just reinstalled flash (it's flash-based, right?). It works on my laptop though, not sure why. [more inside]
posted by marble on Feb 24, 2008 - 11 comments

Older Posts in Tag page

When clicking on Older Posts when in an AskMeFi tags page I get records 6-55 of 55 rather than 51 - 55 as the heading suggests.
posted by jontyjago on Feb 19, 2008 - 6 comments

Why is my favourite count wrong?

My user profile page shows I have one favourite, yet when I click to see what it is, I see a page that tells me I have no favourites (which is correct, as I don't use that feature). What's the dealio? Anyone else seeing an incorrect count on their profile page?
posted by Mikey-San on Feb 11, 2008 - 5 comments

Meetup sidebar bug?

On the Upcoming Meetups sidebar in both FF2.11 and IE7, the Feb 8: Chapel Hill, NC post appears twice though I'm imagining it shouldn't.
posted by jmd82 on Jan 28, 2008 - 1 comment

Check on this one.

I see a check mark by this question on the AskMe front page, but no best answer marked inside. [more inside]
posted by googly on Jan 17, 2008 - 38 comments

Preventing duplicates

New post form's URL search is broken. [more inside]
posted by knave on Jan 6, 2008 - 19 comments

If you press the preview button this will disappear

When you preview a comment the post's title disappears both in the browser's title bar and at the top of the page. Is that supposed to happen? Because it seems weird to me.
posted by sveskemus on Jan 1, 2008 - 15 comments

Recent shenanigans

Two issues with "recent activities" the Secret Quonsar post no longer shows up in my recent activities page. It used to and I think the behavior changed when the thread was changed to a meet-up style thread. Also the favorite interface shows up by each comment in recent activity, but not the flag interface. Is this by design?
posted by shothotbot on Dec 28, 2007 - 11 comments

Broken Image on Login Page

Has anyone else noticed this? [more inside]
posted by jeffamaphone on Dec 22, 2007 - 19 comments

So I have a shady contact or two...

1. So I add a contact for the sake of entertainment perhaps. 2. Their account is then disabled. 3. I can't get rid of them from my contact list? Argh.
posted by drpynchon on Dec 10, 2007 - 14 comments

WSJ address bar icon?

Is there a MetaFilter-related reason I am seeing a WSJ icon in my address bar when I visit ask.metafilter.com? [more inside]
posted by peep on Dec 6, 2007 - 46 comments

BlackBerry no comprende la pagina Recent Activity

My blackberry will no longer display the "Recent Activity" page for about the past month. [more inside]
posted by psmealey on Nov 20, 2007 - 6 comments

Nearby users error!

Wolof has seven Nearby users. Of the seven, two (naturesgreatestmiracle and twirlypen) have error! instead of Nearby users. [more inside]
posted by tellurian on Nov 19, 2007 - 30 comments

The blue is slow

This annoying little problem seems to exist again. [more inside]
posted by Catfry on Nov 6, 2007 - 23 comments

Recent Activity bug

"Recent Activity" bugginess: older posts showing up after my more recent post in the Tut thread. The timestamps are all messed up on that page, but seem OK and are in order in the post itself. [more inside]
posted by oneirodynia on Nov 4, 2007 - 11 comments

Show me more show me more, is it love at first sight

I have found a bug. You can never get to the second+ page of a tag search. [more inside]
posted by rbs on Nov 3, 2007 - 6 comments

User javascript for fixing live preview on Opera.

I've been fooling around with user javascript for Opera and fixed a few problems with the live preview. The first problem is that it doesn't appear at all for me. The second problem is the sluggish live update performance when viewing longer threads. My solution is available here, but I wouldn't mind if it found another home, like the metafilter code? For instructions on how to install and enable user javascripts, go to Opera's documentation. [more inside]
posted by KirkJobSluder on Oct 6, 2007 - 12 comments

Dark blue forevah!

On my favourites page, the dark blue popups that appear when I hover over a link never disappear when I move my mouse away.
posted by Kickstart70 on Aug 24, 2007 - 9 comments

New Search Box on Blue / Horizontal Scroll Bar

The "Google Custom Search" box on the blue is causing a horizontal scroll bar to appear in Firefox/Windows. The input box is just too darn large. I'd guess 100 pixels or so too wide?
posted by maxwelton on Aug 22, 2007 - 11 comments

I can has TWOO divabats?

The divabats are multiplying in my favorites!
posted by orthogonality on Aug 15, 2007 - 26 comments

Favorites Miscounting Bug

The Favorited By Others tally on the user profile page seems to include comments which were later deleted, and are not viewable through the hyperlink. One would expect direct correspondence between number and linked page.
posted by The Confessor on Aug 10, 2007 - 17 comments

Metatalk doesn't want me to be me!!!

I'm logged into Metafilter as myself (Ramix) however when I click on the metatalk/askme links from Metfilter, it shows me logged in as user oxfcaf. Strangely though it shows me logged in as ramix as i am posting this thread. However when i navigate to askme from this posting page (metatalk) it shows me logged in as oxfcaf! What's going on?
posted by ramix on Jul 18, 2007 - 18 comments

Odd Display Bug?

Anyone else see a weird display bug with this comment? In both IE and Firefox, the "posted by" line (and only the posted by line) for that comment (and only that comment) is not indented at all. I'm not familiar with the Metafilter code, but when I view source it looks like all the rest of the comments.
posted by Kwine on Jul 12, 2007 - 3 comments

Incorrect comment count

There's a minor bug in the activity page. It says "Displaying comments 1 to 50 of 490" while my profile page says I have 507 comments. Perhaps it's printing the number of total threads in which I've commented instead of the total of comments I've made?
posted by null terminated on Jul 4, 2007 - 27 comments

Ajax Favoriting in Opera

Favoriting on the blue has stopped working with Opera on Windows XP. Works fine on all other sites.
posted by bigmusic on Jun 18, 2007 - 2 comments

"I'm telling you to loosen up my buttons babe (uh huh)"

Enabling the italics and bold buttons beneath the comments box for Safari users?
posted by Blazecock Pileon on Jun 12, 2007 - 9 comments

Login problems

When I tried to login to AskMe from University today, I was logged in as normal and pushed to the Metafilter front page. Whenever I tried to get back to AskMe I would be logged out again. Was this a short term bug or an anti-University design feature? Can we be directed to the page we are trying to login from?
posted by vizsla on Jun 11, 2007 - 10 comments

What's wrong with this AskMe?

This AskMe seems to be broken. It won't let me reply.
posted by Faint of Butt on May 31, 2007 - 3 comments

Wrong comment

I commented on this thread but my comment ended up in and I was being redirected to this thread.
posted by davar on May 21, 2007 - 6 comments

Unclosed tags a problem in "My Comments"

When I view my "My Comments" page, everything after this comment is small. There seems to be no closing tag. The original post page is fine. Is there some auto-closing mechanism that needs to be implemented in the new My Comments page?
posted by i_am_joe's_spleen on May 18, 2007 - 6 comments

Footerless

There isn't a footer on the My Posts page if you don't have any posts within the selected timeframe.
posted by kirkaracha on May 18, 2007 - 6 comments

Buggy thing.

Bug: "Favorited by others" pages may have an issue sometimes when you try to go to the next page of favorited comments. I'm not sure what causes it, but for example: mine no worky, but mathowie's does.
posted by twiggy on May 15, 2007 - 14 comments

MTU settings = No Metafilter

Admins: Metafilter is blocked for people with incorrect MTU (Maximum Transmission Unit) settings on their router/computer(s). See this thread. I had this problem for several weeks, during which Metafilter's banner would load, but nothing else. Something needs to be tweaked on either the Metafilter server, or the Metafilter routing system (firewall settings?). My router was set to the default values for my ISP when this happened (BT Broadband in the UK). In other words, this isn't caused by people tweaking their settings—some ISPs are effectively incompatible with Metafilter in its current setup.
posted by humblepigeon on May 5, 2007 - 51 comments

Deletions Are All Kablooie Today

Are the deletions a bit wonky today? Some are showing up as the less uncommon scorched-earth-deletes (61928, 61950); some aren't appearing on the front page but have no deletion reason and appear open once you enter their thread (61932, 61936, 61942).
posted by WCityMike on May 4, 2007 - 4 comments

Old thread not closed to comments?

I was looking at an old AskMe of mine from 2006, and it doesn't appear to be closed to comments (though I didn't try posting a reply.) The usual "this thread is closed" isn't there - instead, it's the normal reply box. Bug?
posted by IndigoRain on Apr 22, 2007 - 15 comments

Double favorite bug

There are two favorites by the same user on one post on the Virginia Tech shootings thread. Similar can be seen here, as mentioned here. Also reported in a MeTa thread on another favorite bug.
posted by Anything on Apr 19, 2007 - 9 comments

Office chair question bug

Is there a bug in this question? Looks fine on its own page, but on the main AskMe page it starts with the second sentence: "But this time...". Perhaps something to do with the fact that the first sentence is identical to the title?
posted by allkindsoftime on Apr 17, 2007 - 2 comments

how many posts can a duclod snort?

why does my contributions from quonsar saved as favorites by others page include the Duclod man post? that was posted by Mo Nickels, not me.
posted by quonsar on Apr 13, 2007 - 30 comments

This job post bugs me

This does not seem like an appropriate use of the jobs section. My attempt to flag it resulted in an error.
posted by necessitas on Apr 10, 2007 - 12 comments

'My Comments' bug

For this thread in 'My Comments' in my profile, and in the other people's profile I checked, the comments are out of order. The comment appearing after mine in 'My Comments' appears before mine in the thread.
posted by philomathoholic on Apr 5, 2007 - 8 comments

Yay! Strippers!

In my favorite posts/favorite comments page, the links inside my favorites posts are retained, while the links inside my favorite comments are stripped out and rendered as plain text.
posted by phaedon on Mar 30, 2007 - 10 comments

RSS Feed Issues

RSS gone bad? Metafilter Jobs, Ask Metafilter, and Metatalk are showing front page Metafilter posts instead of their respective posts. I'm using Google Reader, if that matters. I tried adding the feeds using Sage to see what was up, and it finds feeds but won't find any actual posts.
posted by schnee on Mar 29, 2007 - 19 comments

Page: 1 2 3 4 5 6 7 8 ... 12