564 posts tagged with bug.
Displaying 151 through 200 of 564. Subscribe:

You're not supposed to be here...

Is this happening to anyone else? I view a post, click back, and there's that little window hanging over the MeFi logo. Eh?
posted by CitrusFreak12 on Mar 27, 2007 - 23 comments

Reschedule a meetup?

The clear and (I believe) complete instructions for the MetaTalk sidebar meetup pointer feature don’t mention how one reschedules such a meetup. This is relevant in the recent Berlin thread, what with flying visits to this non-English-speaking city and so on.
posted by Aidan Kehoe on Mar 27, 2007 - 3 comments

Misattributed favourite

This anonymous question showed up on my list of "posts by divabat saved as favourites". I didn't write that post.
posted by divabat on Mar 24, 2007 - 16 comments

Don't Know Why You Say Goodbye, I Say Hello

The "View Category" link in the sidebar works if you're logged in, but if you're not logged in, you get: Error Executing Database Query. [Macromedia][SQLServer JDBC Driver][SQLServer]The datepart function requires 2 arguments.
posted by fandango_matt on Mar 24, 2007 - 9 comments

Favorites 'next page' bug

Second page of favorites does not list favorites.
posted by pieoverdone on Mar 14, 2007 - 10 comments

Missing timestamp

When logged out, posts to Music and The Blue lack the timestamp inside.
posted by Eideteker on Mar 9, 2007 - 30 comments

MetaTalk comment redirect

When I'm looking at a user's page and click the timestamp of one of their MetaTalk comments, the link redirects to the original post instead of the user's specific comment. Does this happen to anyone else?
posted by lalex on Mar 7, 2007 - 10 comments

Problem with popular projects page.

In Projects -- The popular links for "March" include projects from March '06.
posted by empath on Mar 6, 2007 - 9 comments

code stripping

It's pretty minor, but an & in the post title turns into 'amp' in the url. example.
posted by twine42 on Mar 6, 2007 - 18 comments

very minor issue

When I go to "my posts" and then try to select "activity threshold" one month, the page always refreshes as 24 hours instead of one month. I can choose any other increment of time no problem. I'm using Firefox 1.5.0.6 (5.0?) whatever that means on a Mac. Thanks.
posted by serazin on Mar 3, 2007 - 2 comments

When can I post a question?

The New Question page on AskMefi is giving me conflicting information. First it says that I have 7 days 15 hours (etc) to post, then one countdown says I have 15 hours left, then there's another countdown which was constantly changing between the two, but as I type this it's settled itself to 15 hours. (One of the countdowns is from a GreaseMonkey script). Which is it?
posted by divabat on Mar 3, 2007 - 6 comments

MetaFilthy bug?

I know that this is an issue best addressed by the creator of MetaFilthy, but before I email him, I wanted to make sure that it's really a MetaFilthy bug, and not some problem on my end, and Metafilter is pretty much guaranteed to have the internet's largest population of MetaFilthy users. So: Is anyone getting a MetaFilthy bug when they open a MeFi page saying "Exception in Metafilthy.showIfValidURL NS_ERROR_DOM_INDEX_SIZE_ERR Index or size is negative or greater than the allowed amount line 1012 of undefined undefined"?
posted by Bugbread on Mar 2, 2007 - 39 comments

Jobs' spell check is buggy.

Spell check be giving me a CFM error in Jobs.
posted by dobbs on Mar 1, 2007 - 6 comments

I have a force multiplier?

Something weirder is going on. Things I do keep getting doubled !. WTF?
posted by rbs on Feb 28, 2007 - 27 comments

No, I didn't mean to do that TWICE.

Weird number translation issues? Maybe? I don't know, but when I posted to the "Crazy Congressmen" thread I know that the second time I used this link: http://www.metafilter.com/58687/FlatEarthers-No-FixedEarthers because I pasted it IN the comment box and then did the HTML around it. But it BECAME a link to the thread that I was commenting in. What? Or maybe I am totally and completely insane.
posted by Medieval Maven on Feb 20, 2007 - 22 comments

Referral bug?

Apparently, amazon.ca URLs are not rewritten like amazon.com ones to include mathowie's referral info. Might be a teeny bug.
posted by RikiTikiTavi on Feb 12, 2007 - 11 comments

bug: can't submit an AskMe question

bug: can't submit an AskMe question. The final "post" button just reloads the page, like the "preview" button. Firefox 2.0.0.1.
posted by scarabic on Feb 9, 2007 - 1 comment

Links from favorites (Music) to song broken

When checking any given user's favorites page, and if it's a song from MeFi Music that the person has favorited, going to the date/time stamp for that song post results not in arriving at the post, but rather with the message: "Error: File not found". Now, I see there was a thread concerning a problem with favorited comments from MeFi Music, so maybe this problem is just something still awaiting the necessary laying on of hands from # 1?
posted by flapjax at midnite on Feb 4, 2007 - 2 comments

Favorite comment/post bug

If someone marks post number x as a favorite, and someone else marks comment number x as a favorite, they both end up on the same "n users marked this as a favorite" page, even though they're referring to different items.
posted by chrismear on Jan 31, 2007 - 5 comments

Member count error on the front page.

Am I the only one who sees "Connection Timeout" in the place where the number of members should be listed on the front page of MeFi?
posted by liquorice on Jan 15, 2007 - 8 comments

FAQ link in thread deletion reason broken

In this deleted thread, the link for the "FAQ entry" is bad. What would it have pointed to?
posted by WCityMike on Jan 13, 2007 - 7 comments

Saved Favorites Bug

saved favorites is borked again. also noted by another member: "I noticed that last night - things keep getting deleted from my favorites. My most recent post isn't listed for me despite several favorites; the other day, that was there but other earlier posts were missing..."
posted by quonsar on Jan 12, 2007 - 23 comments

Preview/post timestamps don't match

I noticed a minor bug when posting a comment earlier. When previewing, all the timestamps are in PST. After posting the comment, everything went back to normal (CST for me). Not a big problem or anything, but a quick search didn't show it having been reported yet.
posted by Spike on Dec 18, 2006 - 11 comments

Backwards comments page

Everyone who has posted in this thread has a backwards comments page, in most browsers anyway.
posted by Mwongozi on Dec 11, 2006 - 35 comments

"Saved Favorites" bug

On a user's "Saved favorites" page, it appears that the "next page" links don't work anymore. It's happening in Firefox and IE both logged in and out.
posted by XQUZYPHYR on Dec 6, 2006 - 8 comments

Deleted comments included in comment count

Hello. This is not really hurting my life or anything, but it seems that the list of posts on the "My Favorites" tab on the front page includes deleted comments in its comment count for each post. Screenshot here.
posted by thirteenkiller on Dec 6, 2006 - 5 comments

cleanup requested on smart quotes

The PIRG post might be fantastic, or it might be crap. It might be the best post of the month, or just pure drivel. I can't tell. Any chance an admin could go in and clean up the smart quotes issue?
posted by anotherpanacea on Dec 4, 2006 - 22 comments

the chipmunks on mefi music: solved

I think this is the solution to anyone on MeFi Music's problem of getting too-fast recordings. (it comes up from time to time, and people email me about it a lot, so I'm putting it here for reference)
posted by mathowie on Nov 30, 2006 - 2 comments

payloadz ad crashes browser

I don't know what that payloadz ad is but when I click on it, absolutely nothing happens. Nothing. Anywhere. Especially in my browser.
posted by dobbs on Nov 30, 2006 - 13 comments

Darn it, I want to read the rest of prof. Xenophobe's greatest hits.

I observed that I have saved more comments from ROU_Xenophobe as favorites than from anyone else. Having noticed that, I checked ROU's profile, saw "contributions from ROU_Xenophobe saved by others 135 times" and tried to look at these to see if there were any pearls I had missed (aside: yes.) First page of favorites saved by others displays 30 comments. The "next page" link at the bottom apparently goes to page 2 of the favorited comments (the url changes, anyway) but the same 30 comments are displayed. No matter how many times I click "next page" I keep seeing the same 30 comments. Same result in IE6, Mozilla 1.7, and Foxfire 1.5. Darn it, I want to read the rest of prof. Xenophobe's greatest hits.
posted by jfuller on Nov 22, 2006 - 9 comments

Bug: contributions by userx that were saved as favorites

Problems on "contributions by userx that were saved as favorites by other members" pages: example
1) New favorites (such as today's) are not being added to this page.
2) Clicking on "next page" just reloads the same page even though the url lists it as page 2. Page progression is fubared.
posted by madamjujujive on Nov 20, 2006 - 9 comments

Tag Bug?

I notice on my recent FPP that there is a tag -- "ushmm" -- which I did not write/include. When I click on the "x" to delete it, it does not get deleted but returns this message: "Looks like you're trying to delete tags fromto the wrong post. Go." [sic]. Bug? Hack?
posted by ericb on Nov 19, 2006 - 20 comments

"Others" Bug

The word 'others' on the 'saved as favorites' pages makes no sense and drives me batty. '2 others saved as a favorite' indicates that there is a third person. That's what the word 'others' means. Suggestion: change 'others' to 'users' or 'people' or 'assholes' or any word that is not confusing and inaccurate in that context.
posted by bingo on Oct 31, 2006 - 95 comments

accidentally favorited one of my own comments

so I accidentally favorited one of my own comments, and yet that comment doesn't show up on my favorites page so I that I can remove it. What's the deal? I don't want to be a self-favoriter.
posted by delmoi on Oct 29, 2006 - 12 comments

Bug in the tabs in AskMe.

I love the new tab feature, but there's a small bug with AskMe. When the posts are sorted by favorites, anonymous questions are credited to Anonymous Ask MetaFilter instead of the usual anonymous. No crisis, but an inconsistency that may distress some of our more sensitive members (you know who you are).
posted by Faint of Butt on Oct 25, 2006 - 1 comment

Is favoriting currently broken?

Is favoriting currently broken? Doesn't seem to work for me (and it used to). I get a link to the post with a # appended, and don't see the "you have marked this as a favorite" or whatever on the page, nor does the number of favorites on the comment increase by one. Plx fix kthx.
posted by beth on Oct 25, 2006 - 12 comments

Can't add favorites.

"Request is malformed: can't add as a favorite." That's what I get when I try to add a favorite.
posted by hooray on Oct 24, 2006 - 3 comments

Recent favorites algorithm doesn't make sense

The sitewide Recent favorites page (not the tab) says that it lists the most popular posts within the last 24 hours, but appears to be using some other algorithm. Posts (examples: 1 2 3) and comments (examples: 1 2 3) that have received zero favorites in the last 24 hours are listed on it.
posted by gsteff on Oct 22, 2006 - 5 comments

Error messages beget post

I posted this and got a timeout error message. So I tried again and got a different error message. But on the third try, I got the message telling me the link had already been posted. So one of the two attempts that generated an error message actually worked.
posted by GuyZero on Oct 18, 2006 - 17 comments

< breaks comment

I made a comment that had a < symbol. the rest of the br tag showed up, and i imagine the rest of the paragraph would not have.br>
It apparently happens in MeTa as well. I'm not sure it's a "bug" as such, but it might spare someone some embarassment to have a note above the post dialog, or a function that converts them to character entities on post.

I did a search and it seems to have been danced around a couple of times a few years ago.

Also "preview the link" text in MeTa posting seems a little confusing to me.
posted by hoborg on Oct 10, 2006 - 9 comments

Username appearing variously with titlecase and lowercase

Why does my username appearing in the top left corner not match the name that is posted when I comment? My login username is lowercase while the one that appears in comments is titlecase. Live preview displays my name in lowercase as well. I think I used a capital S when I first signed up (which was stupid since I prefer the lowercase s).
posted by Stynxno on Oct 6, 2006 - 22 comments

I can't access my question.

i am having trouble accessing my blog on the ask mefi thread i started earlier. for some reason i can access all other parts of mefi, but not that thread (http://ask.metafilter.com/mefi/47579). its over the idiot roommate who has an internet girlfriend from alaska. i just want to let people know i created a blog about it since many wanted to be updated.

http://wowthisisbad.blogspot.com/
posted by j-urb on Sep 29, 2006 - 10 comments

Feature or bug?

Archival weirdness. Feature or bug?
posted by dersins on Sep 25, 2006 - 4 comments

Missing Spell Check

Is anyone's spell check on AskMefi just not showing up? There is just no icon for the spell checking tool (showing up for me). I'm using Firefox 1.5.0.7 on a Windows XP. Thanks.
posted by ifranzen on Sep 20, 2006 - 2 comments

Bug: Really, REALLY favorite pages

Both the adding and removing favorites confirmation pages reload endlessly.
posted by odinsdream on Sep 20, 2006 - 10 comments

Best Answers

I'm trying to mark best answers in this thread, but only the first one took. When I click "mark best answer" on any of the others, it acts as if I clicked on the post time.
posted by jdroth on Sep 20, 2006 - 5 comments

Apache startup page found on AskMe

Using Camino on OS X, I get the Apache startup page ("Test page for Apache Installation" is the Title) when I try to go to ask.metafilter.com. I can't reproduce it on either Safari or Firefox on my machine, only Camino.
posted by vacapinta on Sep 14, 2006 - 7 comments

Looks like the time zone code is broke.

Looks like the time zone code is broke. Everything is showing up PST for me, even though I've got Eastern set.
posted by intermod on Aug 31, 2006 - 82 comments

The AskMe RSS feed is often broken: here are stats for the last month

Just in case you were wondering "how often is that AskMe feed really borked, anyway?" [more inside]
posted by AmbroseChapel on Aug 20, 2006 - 104 comments

"Best of" link borked?

FYI, the "Best of" link is a little borked. I'm seeing no winners for Aug 10th, and two winners for Aug 9th, with a ton of runners up on the 9th.
posted by jonson on Aug 12, 2006 - 13 comments

Page: 1 2 3 4 5 6 7 8 ... 12